Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AFath1
Novice
3,201 Views

"Invalid session token. Authentication failure" when Remote KVM & CD on Intel Modular Server?

I encounter error (alert window "Invalid session token. Authentication failure") when doing Remote KVM & CD on Intel Modular Server MFSYS35 (see attachment).

I have restarted the CMM by click SAVE button on the IP Configuration menu (without change anything) and the CMM restarted but the problem still.

The alert window disappear after restart all the chassis.

Is there any other way to get rid of alert window "Invalid session token. Authentication failure" without restart the chassis?

Firmware : 6.6.100.20101015.23953

best regards

Thony

5 Replies
Edward_Z_Intel
Employee
896 Views

I've seen this once or twice... If I remember correctly logging off from the web GUI and logging in again will do the trick... If not, try to unplug and plug the CMM.

AFath1
Novice
896 Views

thank you for your reply

there is someone who exprerience the same thing ang got another way to solve the problem

see it on :

http://blog.mpecsinc.ca/2010/01/intel-modular-server-error-kvm-sensor.html http://blog.mpecsinc.ca/2010/01/intel-modular-server-error-kvm-sensor.html

idata
Community Manager
896 Views

This is a very annoying issue that you don't want to run into when delivering remote support !

Logging off or even shutting down the module itself is not enough.

However, I can confirm it was fixed in my particular machine by shutting down the module and un/replugging it.

I did not have to touch or reset the management module, only the affected server module was rebooted.

AFath1
Novice
896 Views

I have tried rebooting the module (just reboot without replug) but it doesn't work.

I never tried rebooting and then replugging the module, I will try your way if it happens again.

thanks for your info.

idata
Community Manager
896 Views

Dear All,

is there any permanent solution for this error "invalid session token"?

any firmware updat or any plugin for web browser?

we have 6 Chassis in 1 premises and all chassis 2 or 3 blades are showing this error while RKVM.

regards

Reply