Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
103 Views

ram not detected

Jump to solution

x99e asus m/b 2011 2650 v3 xeon cpu only detects single stick tried my old cpu a 26o3 and it detects the both sticks and no bent pins have checked tried late and early bios s no good run the intel IMC DIAG it says ok , run cpuid it registers the ram ok,, the ram is not seen by the bios

 

0 Kudos

Accepted Solutions
Highlighted
Super User
35 Views

Sorry, this forum is for Intel Servers. You would do much better by contacting ASUS support, especially with a bios issue on their board.

 

Doc

 

View solution in original post

0 Kudos
3 Replies
Highlighted
Super User
36 Views

Sorry, this forum is for Intel Servers. You would do much better by contacting ASUS support, especially with a bios issue on their board.

 

Doc

 

View solution in original post

0 Kudos
Highlighted
Beginner
35 Views

If you know your motherboard supports all the installed RAM, but it doesn't appear in your BIOS mysubwaycard, you may not have seated the RAM correctly in when you installed it. ... You may also want to remove RAM – one stick at a time – to determine if a specific stick is faulty and isn't being detected properly.

0 Kudos
Highlighted
Beginner
35 Views
Hi DEV IT WAS A DEFECTIVE CPU MEMORY CHANNEL IN THE 1650 TRIED ALL THOSE GOOD SUGGESTIONS NOTHING WORKED ALL IS OK GOT A EXCHANGED 1650 WORKS TERRIFIC NOW CHEERS BRIAN Sent from Mail for Windows 10
0 Kudos