Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

ram not detected

bspen4
Beginner
184 Views

x99e asus m/b 2011 2650 v3 xeon cpu only detects single stick tried my old cpu a 26o3 and it detects the both sticks and no bent pins have checked tried late and early bios s no good run the intel IMC DIAG it says ok , run cpuid it registers the ram ok,, the ram is not seen by the bios

 

0 Kudos
1 Solution
AlHill
Super User
116 Views

Sorry, this forum is for Intel Servers. You would do much better by contacting ASUS support, especially with a bios issue on their board.

 

Doc

 

View solution in original post

3 Replies
AlHill
Super User
117 Views

Sorry, this forum is for Intel Servers. You would do much better by contacting ASUS support, especially with a bios issue on their board.

 

Doc

 

View solution in original post

GDevl
Beginner
116 Views

If you know your motherboard supports all the installed RAM, but it doesn't appear in your BIOS mysubwaycard, you may not have seated the RAM correctly in when you installed it. ... You may also want to remove RAM – one stick at a time – to determine if a specific stick is faulty and isn't being detected properly.

bspen4
Beginner
116 Views
Hi DEV IT WAS A DEFECTIVE CPU MEMORY CHANNEL IN THE 1650 TRIED ALL THOSE GOOD SUGGESTIONS NOTHING WORKED ALL IS OK GOT A EXCHANGED 1650 WORKS TERRIFIC NOW CHEERS BRIAN Sent from Mail for Windows 10
Reply