Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ttsoj
Novice
1,659 Views

sc5600 and s5520hc make very loud fan-noise

Hello,

I have a s5520hc mainboard in a sc5600BRP case.

My issue is that the chassis fans are usually and the psu fans always at 100% load and accordingly very loud (CPU fans not because i use passive coolers).

Im 99% sure that all fan connectors are in the right place for this chassis and this mainboard.

I have installed the newest firmware update with the settings given for this particular chassis and after that i set the the acoustic-settings to 'pls be quiet!'.

I tried to control the fans with 'fancontrol' and 'pwmconfig' on my linux install. There it says that there are no pwm-sensors.

The temperatur of the CPUs are always about 40 degrees.

What i wrote above hasnt solved the issue.

Has anyone an idea how to control the fans and is it at all possible to control the PSU fans?

By the way i have two Intel 750W DPS-750PB PSU's.

Thanks for your answers.

0 Kudos
2 Replies
ttsoj
Novice
228 Views

Ok, i have an update:

the fans of the psu's are quieter than before the efi-update.

The fans of the chassis are still most the time at 100% but sometimes (during the startprocess) they were quieter. This leads me to think that in principle the fans can be throtteled. Now im searching for a method how i can do this.

By the way i think eve if 'pwmconfig says that there are no pwm-sensors, the technical pruduct specification says that on every fan-pin-out there is this:

"Pin ..... | fan PWM | Out | FAN_PWM signal to control fan speed"

If this isnt a pwm-sensor correct me please.

idata
Community Manager
228 Views

Hello,

 

 

We regret to inform you that the board you are looking assistance for is end of interactive support (EOIS) reason why we recommend checking our website for further information:

 

 

http://www.intel.com/content/www/us/en/support/server-products/server-boards/legacy-server-and-works... Intel® Server Board S5520HC

 

 

As an additional recommendation, if the firmware update did not address the issue properly you can run thehttps://downloadcenter.intel.com/download/19657/Intel-System-Information-Retrieval-Utility-sysinfo-F... Intel System Information Retrieval Utility (sysinfo) For UEFI to check the server system logs and review them.
Reply