Community
cancel
Showing results for 
Search instead for 
Did you mean: 
plu5
Beginner
1,009 Views

w2600cr corrupted bios update - recovery options?

I made the mistake of using the intel deployment assistant to update my bios through a download. I let it run overnight and now the computer boots with the fans and everything running, but no video output on the onboard or dedicated GPU, and no power is going to my USB keyboard.

Is there any way I can do a recovery for it?

0 Kudos
3 Replies
David_A_Intel
Moderator
45 Views

I would probably attempt to clear the BIOS settings using the CMOS clear jumper before attempting to do a recovery. For this, we need to locate the BIOS Default jumper and perform the following:

  1. Power down the server and unplug the AC power cord.
  2. Open the server chassis. For instructions, see your server chassis documentation.
  3. Move the jumper from the default operating position (covering pins 1 and 2) to the reset/clear position (covering pins 2 and 3).
  4. Wait five seconds.
  5. Move the jumper back to the default position, covering pins 1 and 2.
  6. Close the server chassis and reconnect the AC power cord.
  7. Power up the server.

If the issue remains, please provide us with the PBA of your board(white label with barcode) to see if we should be able to go to the most recent version.

plu5
Beginner
45 Views

PBA G21602-307

I've tried this and pulling the battery multiple times. Still won't work.

I tried booting into recovery mode via the jumper. I plugged in an external hdd in FAT32 with the firmware files I was given by the intel live chat tech.

The update didn't start but I was able to get video signal in recovery mode. It brings me to something that looks like a partial POST screen, displaying coypright info, motherboard info, bios version. It stops here. So it seems like it's able to somewhat boot but the recovery script on the usb drive never runs.

I talked to colfax (the reseller of this system), and they gave me their own recovery files, which I tried to no avail.

I'll appreciate any solutions as there isn't much support for this board that I can find.

David_A_Intel
Moderator
45 Views

Did you rename the "Rec.cap" file or updated the BIOS.nsh file?

Remember that we need to edit the .cap file to match what the BIOS.nsh is trying to execute or you can open the BIOS.nsh and update the script to match what the name of your .cap file.

I am including a screenshot of the changes we might need to consider. In my example, I am going to try to run recovery for version 02.01.0002.

As you can see, the .cap file name does not match with what the BIOS.nsh is trying to execute. At this point, you may consider renaming the .cap file from R02.01.0002Rec.cap into R02.01.0002.cap or you may also consider opening the BIOS.nsh and edit the command from iflash32 /u /ni R02.01.0002.cap into iflash32 /u /ni R02.01.0002Rec.cap

If the issue remains, I would recommend contacting http://www.intel.com/p/en_US/support/contactsupport Intel Customer Support for proper follow up of your case.