Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Dane_B_
Beginner
63 Views

Intel Fortran for MacPro early 2008

I have recently upgraded from OSX 10.6.8 on a Mac Pro. to OSX 10.9.5 and the old Intel Fortran Intel Professional 11.1 now does not work. I was told that I'd need Parallel Studio XE2015, but a web search indicates that it should be Parallel Studio XE2016. Is this correct? Also is there any upgrade path from 11.1 to XE 2016? Is there an email address where I can purchase this software in Australia. thanks 

 

 

 

0 Kudos
2 Replies
mecej4
Black Belt
63 Views

The current version is 2017 Update 1. Check to see if your hardware+OS versions meet the prerequisites before choosing which version to purchase. https://software.intel.com/en-us/articles/intel-c-compiler-170-for-os-x-release-notes-for-intel-para... .

A list of resellers: https://software.intel.com/en-us/intel-software-products-resellers#australia .

Soflen_S_Intel
Employee
63 Views

Hi,

Yes, the OSX 10.9.5 has been supported since 2015 and the PSXE version is v2016.

We suggest using the latest PSXE which is v2017.

And you will get download path and valid S/N after purchasing PSXE 2017.

Reply