Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Martin_F_1
Beginner
99 Views

License Server failing to install, older versions available?

I am in the process of setting up a development environment that mirrors that of a subcontractor. It is using an old OS (CentOS 5.4) and an old Intel C++ compiler (l_ccompxe_2013_sp1.3.174).

Not 100% sure but I believe they have a floating license, and based on what our future requirements may be, I went with a floating License - though right now I could work with a single Named User License.

When I look online at what is available in terms of the compiler, for "Intel® Parallel Studio XE Composer Edition for C++ Linux" I get a long list of versions, and I was able to download the specific version I was after. All good.

When I look online at the Intel Software License Manager, I get only a single instance - "2.5 Linux", with the Build Date specified as 01 Jan 2001.

I have attempted to install the above Intel Software License Manager (from both the command line and the GUI), and it fairly quickly tells me that it does not support my OS (CentOS 5.4), it specifies that it supports CentOS 6 , 7 (all a bit strange for a License Manager with a Build Date of 01 Jan 2001). I then specify to ignore that, and continue but then get:

"Failed to install component intel-isl-2.5.1p-009.x86_64.rpm"

At that point, I abort the installation.

Is it possible to acquire an older version of the Intel Software License Manager that does support CentOS 5.4 that I can try. Else to get me over this hurdle, is it possible to get a Named User License file to use, even though I have paid for a Floating License.

Thanks in advance for any help.

Martin

0 Kudos
1 Reply
Martin_F_1
Beginner
99 Views

Now resolved (via private messaging).

I am now running an older version of the License Manager (l_isl_server_p_2.3.0.002_intel64.tar.gz) and it is working. I am successfully compiling using the older (2013) compiler.

Thank you :-)

Reply