Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Christian_K_
New Contributor I
54 Views

No iPad mini Splashscreen

Hello,

i have set all Splashscreens on Intel XDK. After the Build, i can`t see a Splashscreen on my iPad mini. The other devices are ok.

 

Tags (2)
0 Kudos
3 Replies
PaulF_IntelCorp
Employee
54 Views

I don't recall, but that splash screen image might be missing from the UI. See the end of this sample additions.xml file for an example of how you can add them via that file > https://github.com/gomobile/template-cocos2d-3x-portrait-webapp/blob/master/intelxdk.config.addition...

Christian_K_
New Contributor I
54 Views

I have all splash screens and i can`t see the splash screen on iPad mini?

<splash platform="ios" src="res/screen/ios/Default-Portrait.png" width="768" height="1004" orientation="portrait"/>
<splash platform="ios" src="res/screen/ios/Default-Portrait_at_2x.png" width="1536" height="2008" orientation="portrait"/>
<splash platform="ios" src="res/screen/ios/Default-Landscape.png" width="1024" height="748" orientation="landscape"/>
<splash platform="ios" src="res/screen/ios/Default-Landscape_at_2x.png" width="2048" height="1496" orientation="landscape"/>
<splash platform="ios" src="package-assets/screen/ios/Default-Portrait2.png" width="750" height="1334" orientation="portrait"/>
<splash platform="ios" src="package-assets/screen/ios/Default-Portrait2_at_2x.png" width="1242" height="2208" orientation="portrait"/>
<splash platform="ios" src="package-assets/screen/ios/Default-568h@2x_2.png" width="640" height="1136" orientation="portrait"/>
<splash platform="ios" src="package-assets/screen/ios/Default-568h.png" width="640" height="960" orientation="portrait"/>
<splash platform="ios" src="package-assets/screen/ios/Default.png" width="320" height="480" orientation="portrait"/>
<splash platform="ios" src="package-assets/screen/ios/Default-Portrait-1536x2048.png" width="1536" height="2048" orientation="portrait"/>
<splash platform="ios" src="package-assets/screen/ios/Default-Portrait-768x1024.png" width="768" height="1024" orientation="portrait"/>
<splash platform="ios" src="package-assets/screen/ios/Default-Portrait-2048x2732.png" width="2048" height="2732" orientation="portrait"/>
<splash platform="ios" src="package-assets/screen/ios/Default-Landscape3.png" width="1334" height="750" orientation="landscape"/>
<splash platform="ios" src="package-assets/screen/ios/Default-Landscape2.png" width="2208" height="1242" orientation="landscape"/>
<splash platform="ios" src="package-assets/screen/ios/Default-Landscape-2048x1536.png" width="2048" height="1536" orientation="landscape"/>
<splash platform="ios" src="package-assets/screen/ios/Default-Landscape-1024x768.png" width="1024" height="768" orientation="landscape"/>
<splash platform="ios" src="package-assets/screen/ios/Default-Landscape-2732x2048.png" width="2732" height="2048" orientation="landscape"/>

PaulF_IntelCorp
Employee
54 Views

Christian -- are you confident the format of your 2048x1536 and 1536x2048 images are correct? Please double-check them. There might be an issue with the files themselves. Not heard of this problem from anyone else. The XDK only verifies the dimensions, it does not verify the format (color density, etc.).

Reply