Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Jennifer_D_
Beginner
42 Views

OS X 10.11 C++ and Fortran Composers won't install

I recently purchased a new MacBook Pro (OS X 10.11.4).  I have licenses for Intel XE C++ and Fortran Composers that allow me to run versions up through 2013.  I have tried installing several versions on the new laptop, but consistently receive the following error message:

Intel(R) Fortran Composer XE 2013 SP1 Update 1 for OS X* can't be installed on this disk.  Only 10.8 or higher OS versions are supported.

Since I'm running 10.11 I should not be receiving this error.  Please advise?

0 Kudos
2 Replies
Feilong_H_Intel
Employee
42 Views

Hi Jennifer,

Older compilers don't support OS X 10.11.  You will have to install IPS XE 2016 instead.  2016 is the first version that supports OS X 10.11.

Thanks.

Light_Intel
Moderator
42 Views

This issue has been resolved. If you have a similar question please start a new thread to ensure your issue is being addressed in a timely manner.

Reply