Showing results for 
Search instead for 
Did you mean: 

SR300 - Faulty download links, faulty installer

Oh Boy... you really make the installation troublesome ;)

Before Anniversary everything went fine.
After that... SR300 no longer working.

Broken download links
Tried to uninstall and redownload everything. -> does not work. Throws 404. -> Does not work. Throws 404.

But we do have members which know links, intel itself dosent ;)
3.3 DCM. This works. Hooray.

Broken installer
At least until installation.
First, updating firmware. Yay. Then installing. Yay.
But wait... that would have been to easy wouldn't it?

Installer trashes and throws this (I'll have to translate, since my error message is in german)
Source for product does not exist. Errorcode 1612

Yeah... noticed what? 3.2? It is the 3.3 installer. Of course you wont find it you little.... 

ok.. checking logs. Directing me to a temp folder. And there inside the folder "installs" is everything needed.
Also a file called "intel_rs_sdk_runtime_intel64_virtual_driver_f250_3_3_27_5718.msi"
But the installer awaits a 3_2 file.

Also I don't know why in the world my SR300 camera would need a f250 file? It should check this at install time and only throw error for sr300 related files?

Soo.. what now?
Cam works again but.... Colorstream works, depth stream works. 3D not.. guess that's past the point in installation the error was thrown.
Tried to copy that file from the DCM 3.2 installation but the installer changes its temporaray folder every time.

And yes... it worked before anniversary update (everything). Even with a non 6th gen cpu.

0 Kudos
0 Replies