Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
3,054 Views

All event log entries from IAStorDataMgrSvc use EVENT ID 0. This is creating a problem as i need different Event id for alarming

/message/122873# 122873 All event log entries from IAStorDataMgrSvc use EVENT ID 0. The alarming system expects different event id for various events. Any solution for this ?

0 Kudos
14 Replies
Highlighted
Community Manager
233 Views

Hello shiburaj,

 

 

I understand that you require a different Event ID for alarming, however, I am unable to tell exactly what the problem is, nor am I able to know what the device that you are using is either.

 

 

Please let us know what software you are using, also information about the computer.

 

 

To better assist you with your request, I will need to check some information about your computer. Please follow these steps:

 

 

1. In the keyboard, press WinLogo key + R.

 

2. In the Run box please type dxdiag and hit Enter.

 

3. Click on Save All Information (save it in your desktop).

 

4. Attach to this thread the report.

 

 

Then, please attach the file and send it to us.

 

 

 

Regards,

 

David V
0 Kudos
Highlighted
Beginner
233 Views

Dear David

Thank you for the response . Attached the hardware information . Our requirement is to get the various error , warning messages through different Event ID , and using that event ID trigger alarm functions for the operators of the machines, So that the operator can inform the maintenance personals.

I am attaching the filter file (IAStorDataMgrSv.xml )used to get triggers for the alarms for IAStorDataMgrSvc. The problem is IAStorDataMgrSvc passes the events through 0x00000000 ID and for any errors/Warning I am getting only one event ID. This not helping me.

You may refer the second file attached , Dell System HWD Alarms.xml , here you can see different event ID for various errors/Warning , and helping us to trigger alarm function to indicate the operators.

Regards

Shiburaj Rajagopalan

0 Kudos
Highlighted
Community Manager
233 Views

Hello shiburaj,

 

 

I was reviewing the DxDiag sent and I can see that you have Intel® RSTe. I will proceed to move this thread to the Intel® RSTe support so they can assist you with the problem.

 

 

 

Regards,

 

David V
0 Kudos
Highlighted
Community Manager
233 Views

Hello shiburaj,

 

 

Thanks for contacting the Intel® Rapid Storage Technology enterprise (Intel® RSTe) support forum; we'll be glad to help you with the situation.

 

 

In order to provide you the most accurate information we'll like that you please let us know thee following:

 

 

A brief explanation of your situation:

 

Motherboard model:

 

Number of Storage devices and their capacity (SSDs and HDDs) on your machine:

 

The Drives are used in a RAID (0, 1, 5, 10) configuration?:

 

Version of Intel® RSTe (Enterprise) that you're using:

 

 

If possible please attach the RSTe Log files, you can find them under C:\Users\[Username]\Intel or also you can use the Email Notification option on the RSTe Graphic User Interface to generate the logs.

 

 

Once you've sent us that information we'll proceed with the necessary assistance and if you have additional details to your case or want to ask additional questions please don't hesitate to contact us, we'll be glad to assist you.

 

 

Regards,

 

 

Chris
0 Kudos
Highlighted
Beginner
233 Views

Dear Chris,

A brief explanation of your situation: We need to generate Alarm for the hard disk failures and other failures in the system. If the error is not subsided the alarm should not go and should not come as a acknowledgable alarm , should be a standing alarm. If error is resolved alarm should come as a acknowledgeable alarm.

 

Motherboard model: Precision R7910

 

Number of Storage devices and their capacity (SSDs and HDDs) on your machine: Attached.

 

The Drives are used in a RAID (0, 1, 5, 10) configuration?: RAID 1

 

Version of Intel® RSTe (Enterprise) that you're using:4.5.0.1234

 

 

If possible please attach the RSTe Log files, you can find them under C:\Users\[Username]\Intel or also you can use the Email Notification option on the RSTe Graphic User Interface to generate the logs. Attached

 

 

Regards

Shiburaj

0 Kudos
Highlighted
Beginner
233 Views

missing attachment

0 Kudos
Highlighted
Community Manager
233 Views

Hello shiburaj,

 

 

Thanks for all the information that you've provided us, it'll be extremely helpful to assist you in regards to your case. At this point we'll need to research on your question and we'll be back with you as soon as we have additional information.

 

 

Also, please remember that if you require more assistance or want to add additional details, we'll be glad to assist you

 

 

Regards,

 

 

Chris

 

0 Kudos
Highlighted
Beginner
233 Views

Thank you Chris , I will wait for your response .

0 Kudos
Highlighted
Beginner
233 Views

Dear Chris,

Do you have any update on this ?

Regards

Shibu

0 Kudos
Highlighted
Community Manager
233 Views

Hello shiburaj,

Sorry for the delay in our responce

We are still investigating the issue that you are experiencing and we have engage our engineering team in order to provide you with the best solution.

As soon as we get an update on your issue, we will get back to you immediately

Thanks in advance

 

Luis H
0 Kudos
Highlighted
Community Manager
233 Views

Hello shiburaj,

 

 

Thanks for your time and in regards to your situation, we've checked all the information you've provided us and we'll recommend you to contact Dell* Support so they can look into your situation, this is in order to avoid any Warranty issue and so they can provide you information about your alerting system.

 

 

Also, please remember that if you require more assistance or want to add additional details, we'll be glad to assist you

 

 

Best regards,

 

 

Chris
0 Kudos
Highlighted
Community Manager
233 Views

Hello shiburaj,

 

 

Thanks for your time and we're sending you this message as a follow-up to your situation and to see if the information that we've provided you was useful for your situation.

 

 

Please remember that if you require more assistance or want to add additional details, we'll be glad to assist you

 

 

Regards,

 

 

Chris
0 Kudos
Highlighted
Beginner
233 Views

The reply was disappointing , I never got the answer I was looking for.

0 Kudos
Highlighted
Community Manager
233 Views

Hello shiburaj,

 

 

We understand. However, this situation is outside of scope of support.

 

 

Feel free to share any answer provided by your OEM as it may help other users on the support community.

 

 

Regards

 

Luis H
0 Kudos