Software Storage Technologies
Virtual RAID, RSTe, and Memory Drive Technology
Announcements
Looking for our RealSense Community? Click HERE

Looking for RAID, VROC? You found the forum to ask questions!
243 Discussions

DSA service not working / USB driver problem

skopp
Beginner
693 Views

hello guys,

 

i have a prob with the dsa service. i got the pop up notification that the dsa service has updated and need to restart. i noticed also that a optional driver package for intel in windows update was installed.

since then most of the startups i have to reset the pc because it starts with no mouse & keyboard.

tried to uninstall dsa, reinstall ect., no intel software working. made a screenshot of errors, dsa folder content zip also.

..not shure which board to choose for this topic, sorry.

thanks for help.

0 Kudos
5 Replies
n_scott_pearson
Super User Retired Employee
673 Views
Sending pictures with text in a language other than English is not helpful; we can't read them). Support is only offered in English.
...S
Maria_R_Intel
Moderator
661 Views

Hello skopp,


Thank you for posting on the Intel Community.


As the superuser commented, our support is only provided in the English language and we cannot translate screenshots or images provided in a different language.


To better assist you, provide us with the below information:


  • Was the Intel* DSA working fine before?
  • Which browser are you using?
  • Which specific drivers were updates? Provide specific drivers' versions.
  • Is the Intel* DSA giving an error message while scanning? provide details.


Intel® System Support Utility (Intel® SSU) 

 


Best regards,

Maria R.

Intel Customer Support Technician


skopp
Beginner
643 Views

Hello Maria,

thank you for your message. i assumend that a screenshot of the "event monitor" from windows (not shure how its called in english) was enough because its showing the filenames ect related to dsa.

everything were working fine, installed the OS  a few weeks ago.

Windows update showed me optional Intel driver updates, needed in case something is not working.
In the past there was no need for that, never installed by myself.

a few days ago, the dsa tray notified me about its update and to do a reboot. this message is shown on every startup.
since then, windows starts up and no mouse and Keyboard is working. had to hard-reset the pc several times by switch to make it work again. since then, the dsa tray is shown but its not working. i can't run dsa, tried to uninstall, reinstall but nothing helps.

even if i uninstall the dsa the usb problem persists.

i  noticed that windows installed a few intel packages by itself, but i can't uninstall those packages via windows system settings.

these are the packages showed in WU:

Intel - System - 2035.15.0.1807
Intel - SoftwareComponent - 1.61.251.0
Intel - SoftwareComponent - 1.38.2020.805
Intel - Net - 12.19.0.16

and here the previous drivers (all working)

Intel - Other hardware - Intel(R) Xeon(R) E3 - 1200/1500 v5/6th Gen Intel(R) Core(TM) PCIe Controller (x16) - 1901
Intel - System - 3/4/2019 12:00:00 AM - 1910.13.0.1060

I'm using firefox 83.0 x64. Intel Rapid Storage works fine.

Summary from SSU attached.

Thank you for your help and sorry for my english^^

regards, carmelo

Maria_R_Intel
Moderator
628 Views

Hello skopp,


Thank you very much for the information provided.


The Intel* Driver and Support Assistance only scans the system based on our generic drivers and the driver that will show you may not work properly with your system. There are two different types of drivers, generics provided by Intel and Equipment Manufacturer drivers, that are customized to work with each specific system. The best thing to do is to use the drivers provided by the system manufacturer or through Windows Update to eliminate the potential impact caused by loading non-custom drivers.


As you are using a third-party system (ASRock motherboard) it is possible that the driver installed is not fully compatible with your system.


Intel* does not have USB drivers for your system, so we cannot confirm which version are you using.


Our best recommendation is to verify with the Manufacturer (ASRock) the driver that you should be using, regarding the USB you may need a chipset update too, check here some drivers that I found on the motherboard manufacturer's website https://www.asrock.com/mb/Intel/Z390M%20Pro4/index.asp#Download


Best regards,

Maria R.

Intel Customer Support Technician


Maria_R_Intel
Moderator
614 Views

Hello skopp,


We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored.

 

Best regards, 

Maria R.  

Intel Customer Support Technician 


Reply