Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,263 Views

server backup fails

Hello

My configuration:

Fresh install of Server 2012 R2 on Mainboard Intel S1200SP (Chipset intel c600 /c220)

System installed on RAID 1 (two new SSD Samsung pro)

RAID (Chipset intel c600 /c220) driver version 4.6.0.1048

I have the issues, that the windows server backup fails with the error message "the drive cannot find the sector requested"

I tried chkdsk but found no error

So I searched further and one solution was to shrink the volume but I am not able to shrink the volume because it stops wirh the error message

"the drive cannot find the sector requested" 0x8007001B"

In the intel rapid storage UI seems everything normal but the volume is not initialyzed.

Do you have any hints what to do?

Thank you for any help!

Michael

0 Kudos
4 Replies
idata
Community Manager
69 Views

Hello Siltalai,

 

 

Thank you for contacting the Intel® Rapid Storage Technology Enterprise support

 

 

We have checked all the information that you have provided us and it does't seem that the issue is not related to the Intel® RSTe software itself; however. Have you tried initializing the drive since If the volume is not initialized, the RAID initialization will happen in the background, but this can cause performance impacts as well as add a risk of data loss should a drive fail before background initialization completes.

 

 

Additionally we have research on the error message you provided us and we found relevant information on the following community post:

 

 

Please bear in mind that the external links here are being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

 

 

https://serverfault.com/questions/832459/windows-server-2012-backup-the-drive-cannot-find-the-sector... https://serverfault.com/questions/832459/windows-server-2012-backup-the-drive-cannot-find-the-sector...

 

 

Best Regards

 

Luis H
idata
Community Manager
69 Views

Hello Siltalai,

 

 

We are following up on your community post since a few days ago we provided you with answers to your questions.

 

 

We are still awaiting for your reply, so please let us know if you require further assistance or if we can proceed to set the case status as resolved.

 

 

Best Regards

 

Luis H
idata
Community Manager
69 Views

Hello Luis,

sorry for the delay- I am still investigating..

Since its a production server I only have time at the weekends.

Best regards

idata
Community Manager
69 Views

Hello Siltalai,

 

 

We hope you are doing well

 

 

Thank you for getting back to us with the status of your issue.Please don't hesitate to contact us back if you have any question or update about the issue you are experiencing

 

 

Best Regards

 

Luis H
Reply