Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
11,078 Views

02HA Poll.

UPDATE 10-31-09 @3:20p

I=IDE 

A=AHCI

 

R=RAID

BRAND NEW

 

III - GOOD=01 BAD=00

 

AAA - GOOD=02 BAD=00

 

AIA - GOOD=02 BAD=00

RIR - GOOD=00 BAD=01

 

INSTALLED (NO REFORMAT/ERASE)

 

III - GOOD=03 BAD=00

 

AAA - GOOD=06 BAD=02

 

AIA - GOOD=05 BAD=04

 

RAR - GOOD=02 BAD=00

 

RIR - GOOD=03 BAD=00

REFORMAT/ERASE

 

AAA - GOOD=01 BAD=00

 

AIA - GOOD=01 BAD=00

 

IIA - GOOD=01 BAD=00

Also reworded some of the questions. PLEASE POST ANSWERS ONLY. Thx

-----------------------------------------------------------------------------------------------------------

Hey, guys, I think we should take some info of those who updated their g2's. It's really hard to see what's going. I think people should list the stuff on their computer and what was on it before the firmware flash. It might be a lot easier to see a commonality. In my opinon, Intel should have made the flash update a destructive one. Wipe the drive off clean before updating the flash. That way a lot of variables for error is reduced. I have a feeling the trim command is getting some instructions all messed up with a filesystem already present. Yeah i know it's a lot of questions but...

 

Here' it goes...

1-Bios updated to Latest? (YES or NO)

2-What g2 size 80 or 160g? (80 or 160)

3-Was drive BRAND NEW / ERASED (hdd erase/reformat)/ INSTALLED (OS already installed) before update?

4-Is the drive partitioned? (YES or NO)

5-other harddrives installed? (YES or NO)

6-Was drive aligned BEFORE and AFTER update?

7-OS that you have installed or will be installing?

8-If using windows and already installed, what driver is being used before updating firmware? (Intel or MS, AHCI, IDE) if applicable

9-Bios setting before update? (IDE, AHCI, RAID, etc)

during update? (IDE, AHCI, RAID, etc)

after update? (IDE, AHCI, RAID, etc)

10-Did you run the flasher via USB or CD?

11-How many times did you run the flasher? (1x, 2x, 3x)

12-Was there an error when flashing? (YES or NO)

13-After it flashed and the computer rebooted, did you immediately change the settings back to what it was before booting/installing OS? (YES or NO)

14-When booted in Windows did it install a driver? (YES or NO) if applicable

15-What driver did it install?

16-If possible, what driver is being used in Windows after firmware? (Intel or MS, AHCI, IDE)

17-Is the G2 drive bad or working fine? (BAD or GOOD)

List your system specs too and if possible chipset (south bridge chip)

List you SSD manufacturing date.

Anything else you think I missed please say.

***FOR THOSE WITH BAD DRIVES AFTER UPDATE DID YOU TRY TO HDD ERASE AND REINSTALL? If so, did it work again?

***Don't do it if you're not comfortable with it.

Hopefully the information given can help INTEL resolve this issue quicker as it seems to be easier to get information quicker on the forums than individual emails.

0 Kudos
53 Replies
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? YES

1-What g2 size 80 or 160g? 160

2-Is the drive partitioned? NO

3-other harddrives installed? NO

3-Was windows 7 Installed already or was it clean? CLEAN

4-What version of 7, x86, x64? CLEAN

5-Was it aligned before and after update? not sure, was BRAND NEW

6-Did you reformat or leave windows on before update? BRAND NEW

7-Was Intel optimizer installed before or after update? NEITHER, WIN 7

8-If optimizer was Installed before the update did you run it? N/A

9-Bios and windows setting before update? (IDE, AHCI, RAID, etc) not sure, default setting, no RAID

10-Setting during update? (IDE, AHCI, RAID, etc) not sure, default setting, no RAID

11-Setting after update? (IDE, AHCI, RAID, etc) not sure, default setting, no RAID

12-Did you run the flasher twice before booting or installing Win7? 1x

13-Was there an error when flashing? NO

14-After it flashed and the computer started, did you immediately change the settings back to what it was before booting into windows? NEW INSTALL

15-When booted in Windows 7 did it install a driver? NEW INSTALL

16-Is the G2 drive bricked or working fine? GOOD

ThinkPad X61 Tablet.

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? YES

1-What g2 size 80 or 160g? 80

2-Is the drive partitioned? NO

3-other harddrives installed? YES

3-Was windows 7 Installed already or was it clean? INSTALLED

4-What version of 7, x86, x64? x64

5-Was it aligned before and after update? Dont know...how do I tell?

6-Did you reformat or leave windows on before update? Is this the same as # 3? Installed before update

7-Was Intel optimizer installed before or after update? AFTER

8-If optimizer was Installed before the update did you run it? YES

9-Bios and windows setting before update? IDE - My Bios doesn't have any options (Gateway)

10-Setting during update? IDE

11-Setting after update? IDE

12-Did you run the flasher twice before booting or installing Win7? 2x per the instructions

13-Was there an error when flashing? NO

14-After it flashed and the computer started, did you immediately change the settings back to what it was before booting into windows? No change

15-When booted in Windows 7 did it install a driver? I dont think so. It rebooted but I dont think there was a new driver installed. There is no option to rollback the driver.

16-Is the G2 drive bricked or working fine? GOOD

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? YES

1-What g2 size 80 or 160g? 160

2-Is the drive partitioned? No

3-other harddrives installed? YES

3-Was windows 7 Installed already or was it clean? INSTALLED

4-What version of 7, x86, x64? x64

5-Was it aligned before and after update? I assume so

6-Did you reformat or leave windows on before update?INSTALLED

7-Was Intel optimizer installed before or after update? AFTER

8-If optimizer was Installed before the update did you run it? N/A

9-Bios and windows setting before update? RAID (only sey for HD RAID arrays)

10-Setting during update? AHCI (fw update wouldn't see SSD unless set to this)

11-Setting after update? RAID

12-Did you run the flasher twice before booting or installing Win7? 2x (second time to check fw had taken)

13-Was there an error when flashing? NO

14-After it flashed and the computer started, did you immediately change the settings back to what it was before booting into windows? YES

15-When booted in Windows 7 did it install a driver? YES

16-Is the G2 drive bricked or working fine? GOOD

PC spec:

Asus P6T Deluxe v1

i7 920

6gb

nVidia GTX 285

Intel G2 160gb (system)

3x WD 1TB hard disks in RAID 5

2x Segate 320GB hard disks in RAID1

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? NO (Latest brings only support for new CPUs)

1-What g2 size 80 or 160g? 80

2-Is the drive partitioned? YES (Win7 100MB system partition is the second partition)

3-other harddrives installed? YES

3-Was windows 7 Installed already or was it clean? INSTALLED

4-What version of 7, x86, x64? x64

5-Was it aligned before and after update? Dont know

6-Did you reformat or leave windows on before update? INSTALLED

7-Was Intel optimizer installed before or after update? AFTER (on the first bootup)

8-If optimizer was Installed before the update did you run it? N/A

9-Bios and windows setting before update? BIOS: AHCI Windows: AHCI

10-Setting during update? IDE (fw update wouldn't see SSD unless set to this)

11-Setting after update? AHCI

12-Did you run the flasher twice before booting or installing Win7? 1x

13-Was there an error when flashing? NO

14-After it flashed and the computer started, did you immediately change the settings back to what it was before booting into windows? YES

15-When booted in Windows 7 did it install a driver? YES

16-Is the G2 drive bricked or working fine? BRICKED!

PC spec:

Asus P5B

Q6600

4GB DDR2

ATI HD5850

SB X-Fi Xtreme Gamer

Intel X25-M G2 80gb (system)

3 other SATA hard disks

1 other PATA hard disk

Windows 7 Ultimate 64bit (MSDN)

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? YES

2-What g2 size 80 or 160g? 80

3-Is the drive partitioned? YES

4-other harddrives installed? NO

5-What version of 7, x86, x64? 7 x86

6-Was windows 7 Installed already or was it clean? INSTALLED

7-Was it aligned before and after update? BEFORE

8-Did you reformat or leave windows on before update? INSTALLED

9-Was Intel optimizer installed before or after update? AFTER

10-If optimizer was Installed BEFORE the update did you run it? N/A

11-Bios and windows setting before update? AHCI

12-Setting during update? AHCI

13-Setting after update? AHCI

14-Did you run the flasher twice before booting or installing Win7? 1x

15-Was there an error when flashing? NO

16-After it flashed and the computer started (Windows was installed before update), did you immediately change the settings back to what it was before booting into windows? N/A-NEVER CHANGED ANYTHING

17-When booted in Windows 7 did it install a driver? YES

18-Is the G2 drive bricked or working fine? GOOD

System is Dell XPS M1330, 2.2GHz T7500, ICH8M, 4GB, GeForce 8400M GS

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? YES

2-What g2 size 80 or 160g? 80

3-Is the drive partitioned? YES

4-other harddrives installed? YES

5-What version of 7, x86, x64? Windows 7 Professional x64

6-Was windows 7 Installed already or was it clean? INSTALLED

7-Was it aligned before and after update? BEFORE, I think windows 7 does this automatically when it was installed.

8-Did you reformat or leave windows on before update? INSTALLED

9-Was Intel optimizer installed before or after update? BEFORE

10-If optimizer was Installed BEFORE the update did you run it? YES, but trim was not possible (of course), because fw was not installed yet

11-Bios and windows setting before update? AHCI

12-Setting during update? AHCI

13-Setting after update? AHCI

14-Did you run the flasher twice before booting or installing Win7? TWICE

15-Was there an error when flashing? NO

16-After it flashed and the computer started (Windows was installed before update), did you immediately change the settings back to what it was before booting into windows? N/A-NEVER CHANGED ANYTHING

17-When booted in Windows 7 did it install a driver? YES

18-Is the G2 drive bricked or working fine? WORKING FINE

System is homebuilt asus p5b-deluxe wifi, 8800gt, q9300, 3gb RAM, SSD:X25M-G2 80Gb, HDDs: 1,5Tb seagate, 750gb Samsung

0 Kudos
Highlighted
Community Manager
17 Views

Hope this thread helps them (I think its a very good idea! )

1-Bios updated to Latest? - YES

2-What g2 size 80 or 160g? - 80

3-Is the drive partitioned? - NO (no additional partitions, just the primary one)

4-other harddrives installed? - YES

5-What version of 7, x86, x64? Vista x64

6-Was windows 7 Installed already or was it clean? Visa-Installed

7-Was it aligned before and after update? - Yes

8-Did you reformat or leave windows on before update? - INSTALLED

9-Was Intel optimizer installed before or after update? - AFTER

10-If optimizer was Installed BEFORE the update did you run it? -

11-Bios and windows setting before update? (IDE, AHCI, RAID, etc) - IDE

12-Setting during update? (IDE, AHCI, RAID, etc) - IDE

13-Setting after update? (IDE, AHCI, RAID, etc) - IDE

14-Did you run the flasher twice before booting or installing Win7? - 1x

15-Was there an error when flashing? - YES, read error on drive a:, did a retry, then a ignore. Reported flash was succesful.

16-After it flashed and the computer started (Windows was installed before update), did you immediately change the settings back to what it was before booting into windows? - NO, did not change settings

17-When booted in Windows 7 did it install a driver? - Vista, YES

18-Is the G2 drive bricked or working fine? GOOD

System:

Asus P6T SE

Intel Core i7 920 @ 3.2 MHz

Asus GTX275

Intel Postville G2 80GB + Samsung Spinpoint F3 1TB

6GB Kingston 1600 memory

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? YES

2-What g2 size 80 or 160g? 80

3-Is the drive partitioned? YES

4-other harddrives installed? YES

5-What version of 7, x86, x64? Windows 7 x64

6-Was windows 7 Installed already or was it clean? INSTALLED

7-Was it aligned before and after update? I think so.

8-Did you reformat or leave windows on before update? INSTALLED

9-Was Intel optimizer installed before or after update? AFTER

10-If optimizer was Installed BEFORE the update did you run it? NO

11-Bios and windows setting before update? AHCI

12-Setting during update? IDE

13-Setting after update? AHCI

14-Did you run the flasher twice before booting or installing Win7? NO

15-Was there an error when flashing? NO

16-After it flashed and the computer started (Windows was installed before update), did you immediately change the settings back to what it was before booting into windows? YES

17-When booted in Windows 7 did it install a driver? YES (SSD)

18-Is the G2 drive bricked or working fine? GOOD

Hardware:

Acer Aspire 8930G

4GB RAM

add. Samsung 2,5" 500GB HDD

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? YES

2-What g2 size 80 or 160g? 160

3-Is the drive partitioned? only other partition is the 100MB startup partion that Windows 7 creates upon installation

4-other harddrives installed? NO

5-What version of 7, x86, x64? Windows 7 Enterprise x64 RTM from MSDN (it's activated)

6-Was windows 7 Installed already or was it clean? INSTALLED

7-Was it aligned before and after update? YES / YES

8-Did you reformat or leave windows on before update? INSTALLED

9-Was Intel optimizer installed before or after update? BEFORE

10-If optimizer was Installed BEFORE the update did you run it? YES (only reported that the drive firmware needed an upgrade for it to function)

11-Bios and windows setting before update? AHCI

12-Setting during update? AHCI

13-Setting after update? AHCI

14-Did you run the flasher twice before booting or installing Win7? 1x

15-Was there an error when flashing? NO

16-After it flashed and the computer started (Windows was installed before update), did you immediately change the settings back to what it was before booting into windows? N/A (no change)

17-When booted in Windows 7 did it install a driver? YES (it installed something that required a restart, not sure it was a driver though)

18-Is the G2 drive bricked or working fine? GOOD

19-TRIM support? ACTIVE

20-Encryption? YES (the drive is Bitlocker encrypted and was so even before the firmware upgrade)

Lenovo ThinkPad T61 with 4GB RAM

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? YES

2-What g2 size 80 or 160g? 80

3-Is the drive partitioned? NO

4-other harddrives installed? YES

5-What version of 7, x86, x64? Win 7 Pro x64

6-Was windows 7 Installed already or was it clean? INSTALLED

7-Was it aligned before and after update? YES (both)

8-Did you reformat or leave windows on before update? INSTALLED

9-Was Intel optimizer installed before or after update? AFTER

10-If optimizer was Installed BEFORE the update did you run it? n/a

11-Bios and windows setting before update? RAID

12-Setting during update? AHCI

13-Setting after update? RAID

14-Did you run the flasher twice before booting or installing Win7? 1x

15-Was there an error when flashing? NO

16-After it flashed and the computer started (Windows was installed before update), did you immediately change the settings back to what it was before booting into windows? YES

17-When booted in Windows 7 did it install a driver? NO

18-Is the G2 drive bricked or working fine? GOOD

System Spec:

Intel DX58SO

Core i7 950

6GB DDR3

NVIDIA 9800 GX2

Intel X25-M G2 80GB

WD VelociRaptor

2x WD Raptor X (RAID0)

ASUS Xonar DX

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? (YES or NO) YES

2-What g2 size 80 or 160g? (80 or 160) 80

3-Is the drive partitioned? (YES or NO) NO

4-other harddrives installed? (YES or NO) YES

5-What version of 7, x86, x64? (using or will be using) X64

6-Was windows 7 Installed already or was it clean? (INSTALLED or CLEAN) INSTALLED

7-Was it aligned before and after update? BEFORE

8-Did you reformat or leave windows on before update?(INSTALLED or ERASED or BRAND NEW) INSTALLED

9-Was Intel optimizer installed before or after update? (BEFORE or AFTER) AFTER

10-If optimizer was Installed BEFORE the update did you run it? (YES or NO) N/A

11-Bios and windows setting before update? (IDE, AHCI, RAID, etc) -list both if applicable AHCI

12-Setting during update? (IDE, AHCI, RAID, etc) IDE

13-Setting after update? (IDE, AHCI, RAID, etc) AHCI

14-Did you run the flasher twice before booting or installing Win7? (1x, 2x, 3x) 2X

15-Was there an error when flashing? (YES or NO) NO

16-After it flashed and the computer started (Windows was installed before update), did you immediately change the settings back to what it was before booting into windows? (YES or NO) YES

17-When booted in Windows 7 did it install a driver? (YES or NO) YES

18-Is the G2 drive bricked or working fine? (BAD or GOOD) GOOD

WIN 7 ULTIMATE

 

CORE I7 920

 

ASROCK X58 EXTREME

 

3GB OCZ

 

VARIOUS OTHER HD
0 Kudos
Highlighted
Community Manager
17 Views

To check alignment, run this command from a command line (Start, type "cmd" into the search box):

wmic partition get BlockSize, StartingOffset, Name, Index

This is what an unaligned partition looks like. Mine is a leftover from XP days, upgraded to Vista and then again to 7:

BlockSize Index Name StartingOffset

 

512 0 Disk # 0, Partition # 0 32256

That's a 63 sector offset. What were they thinking.

An aligned partition created by Vista / 7 will have an offset of 2048 blocks, which will look like this:

BlockSize Index Name StartingOffset

 

512 0 Disk # 0, Partition # 0 1048576

Running an SSD unaligned is throwing performance away. Your SSD "thinks" in 4k flash "pages". If you're mis-aligned, filesystem clusters span across flash pages, which means a very real performance hit.

Quick aside: For any SAN, Exchange Server, SQL Server, anything with a RAID, even when using HDDs, alignment is also crucial. The amount of admins that don't know this and throw 20-30% performance away is maddening. Give this to your sysadmin and have her take it to heart: http://blogs.msdn.com/jimmymay/archive/2009/05/08/disk-partition-alignment-sector-alignment-make-the...

I think the picture that is emerging so far seems to be the best explanation:

- TRIM or "Optimize" is causing the issue

- Only when the boot partition is misaligned

It'd be great to know whether those people with failures have misaligned partitions. Obviously, you can't run wmic when your drive's bricked. Or, let's say, only with "great difficulty". Here's a way to estimate:

1) Did Vista or Windows 7 create the partition that ended up on this drive? This would be the case if the Vista / Windows 7 install was run on a completely unpartitioned, unformatted drive; or if you opted to delete the existing XP partition during install. That latter action is very much user-driven - you'd know if you'd done that. If yes: Your partition is aligned.

2) Did Vista or Windows 7 "inherit" an XP partition? This would be the case if you did in-place upgrades to Vista and then Windows 7, or if you ran a fresh install of Vista / Windows 7 but did not instruct the installer to delete your existing XP partition. By default, the installer will re-use the existing partition, not delete it; it may also have created a "windows.old" folder. If yes: Your partition is unaligned.

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? (YES)

2-What g2 size 80 or 160g? (160)

3-Is the drive partitioned? (YES)

4-other harddrives installed? (YES)

5-What version of 7, x86, x64? (x64)

6-Was windows 7 Installed already or was it clean? (INSTALLED)

7-Was it aligned before and after update? (BEFORE)

8-Did you reformat or leave windows on before update?(BRAND NEW)

9-Was Intel optimizer installed before or after update? (AFTER)

10-If optimizer was Installed BEFORE the update did you run it?

11-Bios and windows setting before update? (AHCI) -list both if applicable

12-Setting during update? (AHCI)

13-Setting after update? (AHCI)

14-Did you run the flasher twice before booting or installing Win7? (1x)

15-Was there an error when flashing? (NO)

16-After it flashed and the computer started (Windows was installed before update), did you immediately change the settings back to what it was before booting into windows? (NO)

17-When booted in Windows 7 did it install a driver? (YES)

18-Is the G2 drive bricked or working fine? (GOOD)

Asus PTD6 Deluxe

6GB RAM

ITB Samsung HDD

Radeon 4870

Asus Xonar Essence STX

0 Kudos
Highlighted
Community Manager
17 Views

Just curious, how did you come to conclusion that misalignment is the cause of the problem? All posters but 1 in this thread report no problems.

Thanks for the neat way to check alignment.

0 Kudos
Highlighted
Community Manager
17 Views

It's not a conclusion, and it's not mine. It's a premise put forth by another poster in the "Windows 7 and bricked drive after upgrade" thread. It'd make sense in that:

- We now see the issue in Vista after a few days

- Which means it's likely related to the freeing of blocks

- Which happens automatically in Win7 through TRIM, so that's where it's been seen first

- TRIM lets the drive know which file system clusters can be reclaimed. On an aligned drive and assuming default 4k NTFS clusters, each cluster corresponds neatly to 1 flash page. On an unaligned drive, it doesn't: Each cluster spans part of two adjacent flash pages. Lots of potential to get the freeing of flash pages in that scenario wrong, as you can imagine.

It's the best premise I've heard so far. Now it's a matter of collecting data. If we get an overwhelming number of people with bad drives reporting that their partitions were unaligned, and an overwhelming number of people with good drives reporting that their partitions are aligned, the premise would be strengthened.

0 Kudos
Highlighted
Community Manager
17 Views

Bios updated to Latest? (YES)

2-What g2 size 80 or 160g? (160)

3-Is the drive partitioned? (NO)

4-other harddrives installed? (YES)

5-What version of 7, (x64)

6-Was windows 7 Installed already or was it clean? (CLEAN)

7-Was it aligned before and after update? (Auto aligned by 7/64)

8-Did you reformat or leave windows on before update?( ERASED )

9-Was Intel optimizer installed before or after update? (AFTER)

10-If optimizer was Installed BEFORE the update did you run it? (N/A)

11-Bios and windows setting before update? (AHCI)

12-Setting during update? (IDE)

13-Setting after update? (AHCI)

14-Did you run the flasher twice before booting or installing Win7? (1x)

15-Was there an error when flashing? (NO)

16-After it flashed and the computer started (Windows was installed before update), did you immediately change the settings back to what it was before booting into windows? (YES )

17-When booted in Windows 7 did it install a driver? (NO)

18-Is the G2 drive bricked or working fine? (GOOD)

ASUS ICH9

QX 6850

6GB DDR3 RAM

G2 80 GB (Data only)

4870x2

Asus Xonar DX2

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? YES

2-What g2 size 80 or 160g? 160

3-Is the drive partitioned?YES

4-other harddrives installed? YES

5-What version of 7, x86, x64? 7 x64

6-Was windows 7 Installed already or was it clean? INSTALLED

7-Was it aligned before and after update?

8-Did you reformat or leave windows on before update?(INSTALLED

9-Was Intel optimizer installed before or after update? NOT

10-If optimizer was Installed BEFORE the update did you run it?

11-Bios and windows setting before update? AHCI

12-Setting during update? AHCI

13-Setting after update? AHCI

14-Did you run the flasher twice before booting or installing Win7? 1x

15-Was there an error when flashing? NO

16-After it flashed and the computer started (Windows was installed before update), did you immediately change the settings back to what it was before booting into windows? (YES or NO)

17-When booted in Windows 7 did it install a driver? YES

18-Is the G2 drive bricked or working fine? BAD

0 Kudos
Highlighted
Valued Contributor I
17 Views

Here is my report:

1-YES

2-160

3-YES

4-NO

5-Win7 x64

6-INSTALLED

7-YES

8-INSTALLED

9-AFTER

10-not applicable

11-RAID

12-IDE

13-RAID

14-2x

15-NO

16-YES

17-NO

18-GOOD

Answers to maybe important additional questions:

19-Which IDE/SATA/RAID driver was running before updating the firmware: Intel RST SATA RAID driver v9.5.0.1037

20-Which IDE/SATA/RAID driver was running after updating the firmware: Intel RST SATA RAID driver v9.5.0.1037

My system:

MB: GIGABYTE GA-EP45-UD3R

CPU: Intel Core2Duo E8400 @ 3,00 Ghz

Chipset: Intel ICH10R

HDD's: 2x 160 GB Intel X25-M SSD as RAID0

RAM: 4x2 GB G.Skill PC2-8500

0 Kudos
Highlighted
Community Manager
17 Views

1-Bios updated to Latest? YES

1-What g2 size 80 or 160g? 80

2-Is the drive partitioned? No

3-other harddrives installed? YES

3-Was windows 7 Installed already or was it clean? INSTALLED

4-What version of 7, x86, x64? x86

5-Was it aligned before and after update? I assume so

6-Did you reformat or leave windows on before update? INSTALLED

7-Was Intel optimizer installed before or after update? AFTER

8-If optimizer was Installed before the update did you run it? N/A

9-Bios and windows setting before update? IDE

10-Setting during update? IDE

11-Setting after update? IDE

12-Did you run the flasher twice before booting or installing Win7? 1x

13-Was there an error when flashing? NO

14-After it flashed and the computer started, did you immediately change the settings back to what it was before booting into windows? NO

15-When booted in Windows 7 did it install a driver? YES

16-Is the G2 drive bricked or working fine? GOOD

PC spec:

Asus P7P55D

i5 720

4gb

nVidia GTX 260

Intel G2 80gb (system)

3 x Seagate 500GB hard disk in IDE

Corsair HX650

0 Kudos