Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DChap6
Beginner
1,089 Views

240GB SSD 530 Recognized by Device Manager & Toolbox, but not showing up

I just purchased the Intel 530 SSD 240GB and physically installed it into one of my computer's SATA ports. When I turned my computer on, a notification box in the bottom-right of the screen on the toolbar notified me that Windows was installing a device and finally that the Intel SSD had been installed and was ready for use. I opened Windows explorer, but the drive was not showing up.

I downloaded the SSD Toolbox and installed that to see whether my firmware was up-to-date. It not only recognized the SSD, but told me the firmware was up-to-date.

I re-booted the computer and in my BIOS, tried changing up my SATA settings from AHCI to IDE, but to no avail; every time I re-booted, the drive failed to show up (but "installed" and even for a very, very brief moment, showed up as "F:" drive on my Windows explorer before inexplicably vanishing).

It is showing up in my BIOS as an installed drive when I enter Bios setup.

When on AHCI, I made sure to "Enable" all of my SATA ports, but again, to no avail.

In Device Manager, the SSD is showing up as an installed device (Intel SSDSC2BW240A4 ATA Device).

I already have a Mushkin 120GB SSD installed on my system, so I know my motherboard is set up properly to detect them, but for some reason it's not picking up this SSD.

I have tried changing physical SATA connection points on my Mainboard (Asus P8P67 Pro) using the cable that came with the SSD, and it still didn't work. I have tried swapping cables with one that I know works (from my DVD-ROM drive) and it still didn't work. I plugged the DVD-ROM into the SATA port I tried using with the SSD and the DVD-ROM worked (so I know it's not a SATA port problem).

To recap: 1) It is recognized by Windows in device manager; 2) The pop-up window on the toolbar tells me it has successfully installed; 3) it is recognized in my BIOS; 4) It is NOT recognized by Windows explorer.

I just want to be able to access it on Windows explorer. I have attached my DXDiag file to this message- the SSD is not showing up there either apparently.

Tags (1)
0 Kudos
1 Reply
Jose_H_Intel1
Employee
51 Views

Good suggestions Doc.

It would also be good to verify if the drive is showing in BIOS with the correct capacity.

The motherboard mentioned above has three storage controllers according to the https://www.asus.com/Motherboards/P8P67_PRO/# specifications specifications. The recommendation is to connect the Intel® SSD to the Intel® P67 Chipset.

You may also update your BIOS, chipset and SATA controller drivers.

Reply