Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,931 Views

50 second boot time with g2 ssd

bums me out too...

system-

core i7 860

gigabyte p55a-ud3 f4 bios

ati 5770

intel x-25m g2 80gb ssd

WD caviar black 1 tb

Seagate 7200.12 1 tb

originally, this was a 2 minute boot time (the entire time was on the starting windows page). Then i unplugged every single sata drive except for the ssd and it went down to 50 seconds (20 on starting windows, 30 on welcome). I replugged everything in and it stayed at a 50 second boot. intel firmware is updated, mobo bios are up to date, video drivers are up to date, windows is up to date.

Since it is in windows, I'm thinking it's a possible storage driver issue. My bios is set to ahci, which seems to be the way to go with ssds. Uninstalling the MSM and installing the RST hasn't done anything.

Tags (1)
3 Replies
idata
Community Manager
73 Views

Try setting the BIOS to IDE or Legacy instead of AHCI, see what that does.

idata
Community Manager
73 Views

Also try unplugging all your usb devices on startup , maybe a driver is slowing the boot proccess.

idata
Community Manager
73 Views

i ended up reloading windows with only the ssd attached. then i only loaded the updated drivers and plugged in the sata drives one by one. working like a champ now.

Reply