Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,383 Views

525 60GB mSATA, unable to boot or access BIOS in DC3217IYE

SSD25So I have an SSD 525 60GB, plugged into a DC3217IYE. The BIOS version is 40 and everything worked fine (tested XP, 7, and Windows 8). I installed a wave of Windows Updates, and the system rebooted. When the system started up again, it just "froze" on the boot screen. Attempting to restart yielded the same results. I removed the mSATA drive and the system attempted to boot to the Network. At this point I was able to restart and get into the BIOS. Reconnecting the mSATA...and back to square one...frozen on the Intel BIOS Boot up screen.

I am guessing that somehow the drive has failed but I am open to suggestions.

Thanks!

Tags (2)
0 Kudos
8 Replies
Highlighted
Community Manager
18 Views

1. Try another port.

2. Re-seat all cables and connectors.

2. Try another cable.

3. Edit BIOS settings so you can see where BIOS hangs.

You did mean the boot screen and not a system load screen, right? Come to think about it, I read about a Windows Update that Microsoft was recommending people uninstall on Win7. KB2823324 I think. Something about a platform update. Your symptoms are different but I would look at rolling the system back unless you have a better idea.

Try this link:

http://support.microsoft.com/kb/2839011/en-us You receive an Event ID 55 or a 0xc000021a Stop error in Windows 7 after you install security update 2823324

Highlighted
Community Manager
18 Views

On the DC3217IYE system there is only one mSATA port (no cables) so no way to test if its the port or not (at least, not without another mSATA drive which I do not have available to me).

And yes, the Intel Boot Screen (I never see the Windows loading screen) is where the system hangs.

If I remove the drive, I can boot to USB, or to the BIOS, but once the drive is back in I cannot get anywhere.

Thanks for the suggestions though.

0 Kudos
Highlighted
Community Manager
18 Views

You never see the Windows load screen? How odd. OK, where does it hang in BIOS?

0 Kudos
Highlighted
Community Manager
18 Views

That is a good question. There are no codes to indicate where in the process it is hanging. All I can tell you is the Intel BIOS screen pops up, and nothing happens after that. (Unless, of course, I remove the drive) I have ordered a USB/mSATA adapter which should arrive in a couple of days. I will test the drive on another system to try to confirm the probably is the drive.

0 Kudos
Highlighted
Community Manager
18 Views

UPDATE: Interesting development...Removing the drive, disabling UEFI, and reinstalling the drive has allowed me to get back into Windows XP. This is very strange because it had worked fine before. (Legacy boot was always enabled.) I am now suspecting that there might be an issue with the board...I am getting a backup of the installation, then will try to install Windows 8 with UEFI and see what happens...

0 Kudos
Highlighted
Community Manager
18 Views

I think I know what you're talking about now. You see a splash screen and not the messages BIOS prints from POST. I was a little confused on that.

You would do yourself a favor to find out how to set BIOS to print POST messages so you can see where BIOS hangs.

Honestly, I don't know any better but it sounds like there's a problem with the Trusted Platform Module (TPM) and some update. I don't really remember XP anymore, but I don't think it supports TPM and that may explain why you can get back into XP.

0 Kudos
Highlighted
Community Manager
18 Views

Well, it seems all fine now...I cannot recreate what happened at all. Windows XP works fine, Windows 8 worked gloriously. (6 seconds from pressing power to landing at the desktop...err start menu).

Thanks for your help!

0 Kudos
Highlighted
Community Manager
18 Views

Hey, far out. I love it when bad things go away ; )

P.S., six seconds? Woohoo. I guess I should think about upgrading : |

0 Kudos