Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BRebe1
Beginner
1,194 Views

750 Series SSDs wtih Supermicro X10SRA Motherboard

I've built a system from two 750 Series SSDs and a Supermicro X10SRA Motherboard, and I can't see how to boot from the drives.

I've got a request in to Supermicro to figure this out, but I figured I'd check here, too, in case someone has figured this out.

I've looked through the BIOS settings, and can't find anything interesting. When I look in the Boot Order list, though, neither of the drives shows up as a choice from which to boot.

Any ideas what's going on here and how to fix it?

Tags (1)
0 Kudos
2 Replies
idata
Community Manager
72 Views

Hello BRebey,

 

 

We understand you have the SSD 750 series but it is not detected by the system you have. We'd like to let you know first, that this SSD uses the NVMe* interface, so the first thing to verify with Supermicro*, in this case, is to confirm the motherboard does support NVMe*.

 

 

https://ark.intel.com/products/series/79678/Enthusiast-SSDs Here are the specs of each of the 750 series we have.

 

 

Once you can confirm this, if it is supported, there is an http://www.intel.com/content/www/us/en/support/memory-and-storage/enthusiast-ssds/000005956.html installation guide for you to follow. Please keep us posted with this information as it is required for you to be able to use this kind of SSDs.

 

 

Regards,

 

Nestor C

 

 

idata
Community Manager
72 Views

Hello BRebey,

 

 

We'd like to know if you read our previous post and if you require further assistance. We'll be waiting for your response.

 

 

Regards,

 

Nestor C
Reply