Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GHabe1
Beginner
892 Views

A question about benchmarks

 

I recently added a 120GB 520 SSD to my system that run Windows 7 on a Gigabyte GA-X58A UD3R with 6GB Ram. My motheroard has a Marvel SATA3 controller that did not run any faster then my Intel SATA 2 controller. After a couple of weeks I determined this was not going to be enough storage for my gaming needs, so I bought a second 520 and RAIDed it on my SATA2 connections. I made sure that I had all the lastest chipset drivers from Intel. I wanted to see how fast my new rig was so I went to benchmarking, and I am not sure what my results mean. I have attached my screenshot. I have a question about the writes Intel says that my single 520 in SATA3 should be about 520MB/s. I figure that 2 in a Raid0 should be like 1 SATA3 240GB drive. My reads seem to be right where they should be but I was wondering if my writes should be higher, like at least above 400MB/s. I do how ever see that in ATTO that my readings for writes are indeed above 500MB/s above a 256K sample. Does this mean that I have this set up right, and what do these other readings mean... is a 489 score in AS SSD good or should that be higher? And in ATTO... why is there such a big difference in read/write on smaller samples?
0 Kudos
1 Reply
idata
Community Manager
59 Views

First of all, the AS SSD screenshot is telling you that the alignment of your OS installation is wrong, the "31 K Bad" entry. That is causing poor performance from your SSDs, particularly in write performance. I assume you put the OS on your RAID 0 volume from a backup image? That is causing the alignment problem.

Do you have Write back cache enabled in the IRST UI in Windows? That will improve the write performance too.

Frankly, I have scored better in AS SSD with one 120GB SSD on a SATA II port, than your results. The alignment problem is the main thing needing fixing, and then enabling Write back cache.

Reply