Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TGree4
New Contributor I
1,364 Views

ASUS Z170-DELUXE / SLI / 750 1.2TB Performance

Jump to solution

Posted on the ASUS forums - many reads - no replies though.

Hi all,

I wondered if someone could assist. I appreciate this might not be possible, but from what I read - it might well be.

The Z170-DELUXE page says>

2 x PCIe 3.0/2.0 x16 (x16 or dual x8)

1 x PCIe 3.0/2.0 x16 (max at x4 mode) *1>

 

*1: The PCIe x16_3 slot shares bandwidth with SATA6G_56. The PCIe x16_3 is default set at x2 mode.

---

I don't have anything in SATA 5 or 6.

I have :->

Z170-DELUXE, 6700K, 32GB DDR-4, 2x Seagate 4TB (SATA 0 & 1), 1x WD 4TB SE (SATA 2), BR drive (SATA 3), Intel 1.2TB 750 Series PCI-E - Bottom slot, Creative Zx Sound Blaster (top slot) and 2x Titan X cards in my main PCI-E x16 slots.

I'm only getting 1200MB/s (ish) on my drive - when I've had faster at work on a Maximus Hero VIII - albeit with only one graphics card. I know the drive is capable of the stated (approx.) 2400MB/s - but I've either ran out of bandwidth or there's a setting limiting me to Gen 2.0 PCI-E - I've set the BIOS to Gen 3.0 - wherever it's been stated though. I've taken the Sound Card out and it makes no difference.. next test will be to drop a GPU out and try again.

Latest mainboard BIOS and the latest NVMe drivers from Intel. (I've also ensured the drive is the latest firmware too via the Data Center Tool)

 

Any ideas folks?

Much appreciated!

Tom

1 Solution
AP16
Valued Contributor III
92 Views

Like the ASUS writes, the third PCIe X16 bandwidth is shared with SATA Express storage controller (SATA 5 and 6 ports). You should disable it completely in BIOS to regain 2 lanes for that slot and select x4 mode in 'Advanced\Onboard devices configuration' of BIOS setup.

View solution in original post

2 Replies
AP16
Valued Contributor III
93 Views

Like the ASUS writes, the third PCIe X16 bandwidth is shared with SATA Express storage controller (SATA 5 and 6 ports). You should disable it completely in BIOS to regain 2 lanes for that slot and select x4 mode in 'Advanced\Onboard devices configuration' of BIOS setup.

View solution in original post

TGree4
New Contributor I
92 Views

Many thanks!

Didn't even know that setting existed.. I had a good look, too.

It's very easy to assume 'Auto' will do the best for your system, but I guess that's not the case!

Very much appreciated.

Reply