Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
945 Views

Accelerated drive shows as 'disabled' after reboot

Hi !

On my freshly upgraded computer with existing Windows 7 installation, I installed IRST 10.6 and switched on acceleration for the system drive to be cached on a complete 40GB Intel SA2CT040G3. Rebooting the system shows the accelerated drive "disabled" in the intel configuration utility. The only option is to remove the acceleration, which sets the disk back to non-raid and the operating system starts.

On a sidenote : I have a new Gigabyte Z68MA-D2H-B3 motherboard, and only now switched my hard drive controller use to RAID. I guess the system drive was running in IDE mode with my previous board, not even AHCI, as I cannot switch to AHCI now; it leads to a blue screen of windows right at the beginning of the booting process. I tweaked the registry for the vendor ID of the Intel controller in RAID mode to use the iastor.sys driver.

Having booted into Windows again, after removing acceleration with the configuration utility after powerup, the Intel RST UI shows the accelerated drive as unavailable. It allows me to reset the SSD to non-caching.

At which point I'm back to start.

Why is the accelerated system drive unavailable after reboot when I switched on acceleration ? Windows will not boot, in fact, no operating system will be found.

0 Kudos
1 Reply
idata
Community Manager
60 Views

140 reads so far. Thanks for considering, guys.

Please tell me in which way I need to refine my problem description, if there is not enough information or the order of the things occurring is unclear.

Thanks again for any assistence.

Reply