Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
873 Views

Any way to recover a G1 X25-M 80Gb (disk and maybe data) ?

Hi all,

I'm using an SSD since July 2009 in my Thinkpad X200 (type 7454.23J).

The OS is (was) Windows7 X64 and the use of the computer was normal (IE and MS Office mainly).

Last week while working on the computer, it freezed. The mouse didn't move anymore, Ctrl+Alt+Del didn't react. In fact nothing works except few bios managed keys (fn+light for ex).

After a while I decided to reboot the computer. Then the computer refuse to start anymore.

After the bios splash screen I had a black screen with the Hdd light permanently on. If I wait a long time I had a "hdd read error".

A Hdd test from the bios gave the same result (after many hours): "read error, contact support".

I put the SDD in a USB casing but impossible to access it. Sometime it's a 0Mb, 8Mb or 80Gb disk.

Actually if I put it in my ultrabase the Laptop freeze. I can move the mouse a little bit every 20/30sec, the Hdd light is permanently on and sometime bluescreen. As soon as I eject the ultrabase (so the SSD) the computer works fine.

I read other posts. The effect is very common but it seems that I'm the only one for which the problem appear on his own (no firmwar update or HW modification) and after months of normal use. I used my computer everyday since July 09.

I prefer to fine a solution on my own cause: 1) I would like to retreive the data which is on the disk and 2) I don't know where I put the receipt of the SSD (200€ for 3 only months is very expensive...)!!!

Thank you in advance for your help

7454.23J =

Intel core 2 Duo P8600 2.40GHz

1066MHz system bus

4Gb 1066 DDR3

Intel graphic GMA4500MHD

Chipset Mobile Intel GM45 Express chipset

Windows 7 RTM x64

0 Kudos
1 Reply
idata
Community Manager
59 Views

The SSD has never been tweaked nor the OS. No firmware update or other things.

I put the new disk in the laptop, install a fresh Win7 x64 (French RTM), install the missing driver from intel Website (AMT and TurboMemory).

Everything was fine for 3 months.

Reply