Solid State Drives
Support for Issues Related to Intel® Solid State Drives
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
For the latest information on Intel’s response to the Log4j/Log4Shell vulnerability, please see Intel-SA-00646
4374 Discussions

Asus Q550LF upgrade to Intel 530 SSD


Bought laptop at BB 2 months ago, trying to upgrade to Intel 530 SSD 240gb.


BIOS updated on laptop and firmware updated on SSD.


1st SSD tried to clone with Intel/Acronis... no go. Tried to clone with Apricorn... no go. Both cloning attempts resulted in: CRASH, after installing SSD into the laptop it booted fine and ran fast,after 2 minutes HDD light lit up constant and machine froze. After hard boot SSD was missing from BIOS, messed with a few settings and I could get it back but with same results on restart.


Thought it might be a Windows 8 issue... Tried fresh install of Windows 7, gets to about 90% and restarts... no BSOD, just a window says "The computer restarted unexpectedly or encountered and unexpected error.Windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation" same msg on restart.


RMA'd the SSD, Second SSD did the exact same thing.


Asus support said they won't help me because I modified my machine, I said I upgraded not modified, I pretty much lost that battle.



Any help is appreciated.
0 Kudos
2 Replies

I am really sorry for the issue you are experiencing.

You may test the Intel® SSD in a different system if you have the chance.

As far as I could see this is an Intel® based system; perhaps loading the Intel® SATA controller (F6) drivers during operating system installation may help.

Otherwise you may contact your local Intel® support team for further assistance.


Thanks for the reply... and I'm sorry for the delayed reply.

I have tested the SSD in a spare desktop machine without "any" problems... installed W7... completed updates... watched videos, not one hiccup. I didn't even have to pre-load any drivers. The test system is a desktop first gen. i3 on an Asus 1156 socket motherboard, go figure, I am an Asus fan.

I do realize this is an ASUS or W8 issue. I will not purchase W8 to try a fresh install, it came with the laptop and I am reluctantly beginning to accept it, hence the cloning efforts.

I was hoping someone here has had an experience with these 2 devices(or similar) and could give me a little insight.

The machine the SSD was purchased for is a laptop i7, 8gb ram, touchscreen... the works, a fairly high grade system.

I am going to post onto ASUS forums re: my issue with the compatibility of these two devices since the tech support refuses to accept that they are not compatible.

Thanks for your time.