Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DSlan
Beginner
2,110 Views

Boot to SSD Drive

 

Anybody have an idea in solving this problem? System specs located in attached .pdf file.

 

The only way I can get the system to boot to the SSD drive;

 

Boot up - searches for system drive – unsuccessful - power off .

 

Power on - F2 Check Status of SATA Drives - SSD appears

 

F10 exit - save

 

Computer boots up.

 

Dumb luck in discovering this process.

0 Kudos
5 Replies
Jose_H_Intel1
Employee
82 Views

I see that you are using latest BIOS. Would you kindly indicate the brand and model of the drive?

Is the issue only happening with this drive?

DSlan
Beginner
82 Views

Morning Joe,

Intel SSDSC2BW180A4

SER.# BTDA33430D2611802GN

(See attachment)

Yes, I discovered the drive is OK by putting in another machine but I just used that machine to verify the drive, not as a system disk.

Den

Jose_H_Intel1
Employee
82 Views

Your issue appears to be similar to the one in this thread:

/thread/44258?start=105&tstart=0 https://communities.intel.com/thread/44258?start=105&tstart=0

Users can boot from a cold start but not after a restart. We are working on a solution to this issue.

If the system cannot boot after shut down please follow up here instead: /thread/46985 https://communities.intel.com/thread/46985

DSlan
Beginner
82 Views

Just the opposite - cannot boot from a cold start without entering bios (on the second try, configuration\Sata Drives\SSD dive appears\f10\save) - boots fine from restart.

Also, SSD drive shows as Disk 3 when it should be Disk 0 in Disk Management.

Jose_H_Intel1
Employee
82 Views

So the issue matches with the second thread, please follow up there. Kford gave some suggestions.

Reply