Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
2,240 Views

Brand New FROZEN 730 240 GB SSD Out Of The Box Error Code 0XC00000E9

Brand New 730 Series 240 GB SSD

Mother Board Asus Rampage 4 Black Edition

Windows 7 Ultimate 64 BIT.

The SSD is recognized in BIOS under Sata. Under Boot Devices the SSD is showing and the correct Sata Port ACHI Mode. Second Boot Device

Changed the optic drive and made a second attempt thinking the Optic drive could be bad. Still have a Error code 0XC00000E9 indicates a bad SSSD drive. All of the Sata Cabels are brand new installed a different Sata Cabel to make sure it was not a bad cable. Checked in BIOS under utilities/Asus Secure Erase tool. The Intel 730 is listed how ever it shows the SSD as Frozen you cannot install windows to the SSD when Frozen. Did not run Asus Secure Erase on the SSD was not sure if it would be safe to run. Could permanently damage the SSD.

Brand new SSD and computer build. Do not want to clone the SSD this is a new computer build.

Any help with the issue would be appreciated the vender will not take back the SSD or do an exchange the SSD is 4 hours old.

Tags (1)
0 Kudos
6 Replies
Highlighted
Employee
18 Views

Hi Larry, let me assist you with this issue.

Can you verify if the system boots from a different drive without connecting the Intel® SSD 730?

Is the Intel® SSD 730 connected to the Intel® X79 Chipset or Asmedia*controller? I suggest you testing the drive with the Intel® X79 Chipset.

Please make sure all drives are set to AHCI mode.

You may also try putting the Intel® SSD into sleep or suspend for a moment and/or updating your BIOS.

0 Kudos
Highlighted
Novice
18 Views

Hi Joe figured out the issue after doing a lot of testing.

The issue with Windows 7 Ultimate 64 bit when installing from a thumb drive to a SSD or Platter drive the OS will not always install. Conflicts with the installation of the O.S. generated by the EUFI BIOS, Thumb Drive. Spent a lot of hours doing some testing. Not all mother boards with EUFI BIOS and Windows 7 64 bit installed from a thumb drive will duplicate the issue it depends on the mother board, EUFI Version and window 7 64 bit versions. Windows 7 32 Bit versions should not be much of an issue after doing some testing.

Burned the ISO file to a DVD and the OS Installed to the Intel 730 Series SSD. (Down Load From Digital River) Used Microsoft Windows 7 USB Down Load Tool.

There is a work around to prep the thumb drive thru advanced command prompt and mount the ISO file to a virtual drive then to the Thumb Drive. it is not 100 percent sure recommend to forget those steps. Number of Web sights claiming this is a sure work around. You run a huge chance of installing mal ware and virus.

Windows 8 and windows 8.1 is not an issue with EUFI BIOS And installing from a thumb drive or a DVD. Basicaly copy and paste the OS 8 versions to a DVD and burn the OS. You cannot due that with 64 bit OS windows 7.

Again the issue is more related to windows 7 Ultimate or any Windows 7 64 bit plat form and EUFI Version. Strongly recommend any one installing windows 7 to use a DVD Disk to a SSD if the Mother Board supports EUFI BIOS. Do not attempt a CD. The windows will not unlock with the key.

Use Microsoft Windows 7 USB Down Load Tool to burn the ISO file down load direct from Digital River unless you purchase the OS direct from Microisoft. Then log in and down load the OS. The OS must match the original purchase if not the Key will not unlock the OS even if you call in for an unlock.

Spent a lot of hours sorting this out hope I did not sound to harsh in my original post my apologies. maybe some one can use this information if they are having an issue. Suggest anyone with windows 7 to down load the ISO file direct and put the ISO file in safe keeping. A thumb drive is not safe storage.

Thanks Joe for the fast e mail got it worked out.

0 Kudos
Highlighted
Employee
18 Views

Thank you for sharing your findings.

Some BIOS offer a legacy boot option that works better for Windows* 7.

0 Kudos
Highlighted
Novice
18 Views

Some BIOS offer a legacy boot option that works better for Windows* 7

OK will try the Legacy OPROM Option only. Was not aware worked better with Windows*7 64 Bit or 32 Bit. Joe that may be the issue and causing conflict being able to boot from a Flash Drive? Tried to boot Memtest86. Would not boot from the flash drive. Have a incorrect selection in the BIOS memtest86 should boot from a flash drive. It will on the other computer has EUFI BIOS.

Will post the results after changing the BIOS settings.

On the Asus Rampage 4 Black Edition this is the boot options:

BIOS Tab Boot

CSM (Compatibility Support Mode)

Auto

Enabled Selected

Disabled

Boot Device Control Configuration Options

Boot Device Control UEFI and Legacy OPROM allows you to select the type of devices to boot. (Have this selected)

Legacy OPROM only (Will try this option)

UEFI only

Boot From Network Devices

Legacy OPROM first

UEFI Driver first

Ignore Selected (Option Selected)

Boot From Storage Devices:

Both, Legacy OPROM first, (Try this selection)

Both UEFI first, (Have this selected)

Legacy OPROM first, (If it does not work then will try this selection)

UEFI driver first

Ignore

Boot From PCIe Expansion Devices

Select type PCIe/PCI

Legacy OPROM first

UEFI Driver first

Highlighted
Beginner
18 Views

I have a similar problem, i installed one 240G and it works fine, i installed a second one same make model, and it's recognized in the device manager, but not in the computer? it shows only one drive....??? running windows 7 on a dell optiplex 790

0 Kudos
Highlighted
Employee
18 Views

The drive might need to be initialized in Disk Management (Computer Management).