Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,274 Views

Can't use my SSD drive as cache

Jump to solution

Hi there,

I bought a new Lenovo u410 and installed windows 8 pro on it.

I have an HDD 750gb primary drive and a 32GB SSD which I want to use him as a cache drive.

My BIOS configuration is set on RAID, I can see the SSD drive in the Intel Rapid Storage GUI in windows,

But the accelerate button is not thereץ

What can I do??

Thanks,

Yoav

0 Kudos
1 Solution
idata
Community Manager
97 Views

I've run into a similar problem.

Try this:

Make sure you don't have any data that you want on your SSD cause it's going to get wiped.

hit windows-key+R

type in DISKPART

(or just open CMD and type DISKPART at command line)

Type LIST DISK

Look at the output and select your SSD like so (if it's disk 1)

SELECT DISK 1

Then type:

CLEAR

and

EXIT

Restart the ISRT manager and you should now hopefully see the accelerate tab.

View solution in original post

8 Replies
idata
Community Manager
97 Views

Anyone?

idata
Community Manager
97 Views

Does your HDD have a recovery volume on it? That is common with laptops. If so, the recovery volume does not allow acceleration/caching.

If you run the IRST GUI, and click on Help, you'll find an entry about Accelerating the system, which may help you.

idata
Community Manager
97 Views

Hey,

My HDD had a recovery partition. I deleted it and reinstall the Raid storage driver again, but......

The acceleration button is still missing...

idata
Community Manager
97 Views

I was able to accelerate my notebook hdd after deleting/toggling a second NTFS-partition which wasn't a recovery partition.

idata
Community Manager
97 Views

But i need my second hdd partition....

Is there any other option??

idata
Community Manager
97 Views

I would boot with a Linux CD or DVD to toggle the second NTFS partition from 7 (NTFS) to 83 (Linux), reboot and check whether the acceleration is working then or not. After the test you can re-toggle it back to 7. That's the way I did it.

idata
Community Manager
98 Views

I've run into a similar problem.

Try this:

Make sure you don't have any data that you want on your SSD cause it's going to get wiped.

hit windows-key+R

type in DISKPART

(or just open CMD and type DISKPART at command line)

Type LIST DISK

Look at the output and select your SSD like so (if it's disk 1)

SELECT DISK 1

Then type:

CLEAR

and

EXIT

Restart the ISRT manager and you should now hopefully see the accelerate tab.

View solution in original post

idata
Community Manager
97 Views

It worked!!!

It's clean and not clear, but you're great...

Thanks

Reply