Community
cancel
Showing results for 
Search instead for 
Did you mean: 
LSolo
Beginner
2,931 Views

Cannot enable intel optane memory

I have tried everything I can think to try. I've been on my motherboard manufacturer's website, I've searched amongst all of these community posts, and I've tried every solution that everyone has suggested, but intel optane still won't enable.

I am running an Asus prime-z270-a motherboard with an I7 7700. I have a 16GB optane module installed. I can see it in device manager. I can see it in bios. I have CSM turned off, UEFI only boot, Intel Rapid Storage Technology enabled. Can anyone help???

0 Kudos
14 Replies
idata
Community Manager
265 Views

Hi lsolomon88,

 

 

We understand your situation regarding your Intel® Optane™ Memory Series that you can not able.

 

 

In order to better understand your situation, please provide the following information:

 

 

-https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- Download Intel® System Support Utility, run the tool and use it to create and save a report with all sections, then add your reply to this thread and use the Advanced editor options to attach the resulting file to your post.

 

-Are you using the Intel® Optane™ Memory software or the Intel® Rapid Storage (Intel® RST) software in order to enable the Optane™ Memory?

 

-Are you getting a specific error message? If so please post a screenshot of the error message.

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M.

 

LSolo
Beginner
265 Views

I have tried using both Intel Optane Memory and Intel Rapid Storage technology applications. I have attached my system info and a screenshot of the application.

JPC
Beginner
265 Views

I have uploaded 2 new videos, hopefully will explain why & how to install the Optane memory...

 

LSolo
Beginner
265 Views

Must I reinstall windows in order for this to work? My primary boot disk is partitioned with GPT.

idata
Community Manager
265 Views

Hi lsolomon88,

Thanks for the logs provided. We checked the SSU information and it seems that the system has all the settings set up properly.

We advise you to check that the CSM option on your BIOS is disabled as the screenshot below:

Could you please attach a screenshot of disk management.

If your Boot drive is already GPT partitioned, you do not need to reinstall Windows*.

Regards,

 

Junior M.
idata
Community Manager
265 Views

Hi lsolomon88,

 

 

We haven't heard back from you in a while. We would like to know if you have further questions or concerns we can assist you with.

 

 

Best regards,

 

Junior M.
LSolo
Beginner
265 Views

Hi there!

Sorry for the late response. I do have CSM disabled. I went through all of the BIOS settings my motherboard manufacturer specified as well.

idata
Community Manager
265 Views

Hi lsolomon88,

 

 

Thanks for the reply, could it be possible to disconnect Disk 1(456.64GB) and Disk 2(465.76GB) and try to enable Optane™? If you are able to enable it after reboot, then try to connect the drives back in and let us know if that worked.

 

 

If you get an error message from the Optane™ software, please attach a screenshot of it.

 

 

Regards,

 

Junior M.

 

LSolo
Beginner
265 Views

That did it!!! I'm sorry I didn't think to do that. Thank you so much!

idata
Community Manager
265 Views

Hi lsolomon88,

 

 

We are glad to hear you were able to enable the Optane™ Memory on your system.

 

 

Please let us know if there is something else we can assist you with.

 

 

Regards,

 

Junior M.
DVanV
Beginner
265 Views

I have the same problem

I have an Intel Optane 32GB, a hardisk 465GB to install Windows

I install in AHCI OS (mode)

Before install SetupOptaneMemory.exe i still see the 32GB Intel Optance

After restart 2 times. It have error |cannot enable intel optane memory"

And i don't see the 32GB Intel Optance in device manament.

Plz help me check it and give me a solution.

Thanks so much.

P/s: I do step by step this help:

http://dlcdnmkt.asus.com/microsite/Optane-Memory-SOP.pdf http://dlcdnmkt.asus.com/microsite/Optane-Memory-SOP.pdf

idata
Community Manager
265 Views

Hi Vudv,

It seems that the module is "concatenated" in order to be able to see the module again please follow the next steps:

1- Go to BIOS and access advanced\PCH storage configuration.

2- Go to SATA Mode Selection and change the option from "AHCI" to "Intel(R) RST Premium with Optane System Acceleration"

3- Press F10 in order to save changes and reboot.

4- Go again to BIOS\advanced and access the option at the end that says "Intel(R) Rapid Storage Technology".

5- Select your Intel® Optane™ Memory. May display as something along the lines of "PCIe 1.0, Intel MEMPEK1W0......", enter.

6. Under "Disk Actions:" there should be an option to "Reset to non-Optane." This option will reset your module and allow you to detect and enable it again.

Once you have followed these steps, you will be able to restart your computer and enable system acceleration once again.

NOTE: In case you have boot issues you need to go to the step 2 and select "AHCI" again.

Please let us know if that worked.

Regards,

 

Junior M.
DVanV
Beginner
265 Views

Solved it.

Thanks Intel So much.

idata
Community Manager
265 Views

Hi Vudv,

 

 

Thanks for the update. We are glad to hear that your situation has been resolved.

 

 

Please let us know if there is something else we can assist you with.

 

 

Regards,

 

Junior M.
Reply