Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MAbda1
Beginner
951 Views

Cloned my Intel SSD hard drive, and I am then left with "Unallocated" space

I cloned my original Intel SSD hard drive from 200GB to a larger SSD hard drive that contains 500GB of free space. After a successful cloning, I ended up with a result of 300GB of "Unallocated" space. I am wondering how I could extend this leftover space to my original hard drive. Or how I could use this space somehow, but until now it is just tthere. I tried to format it into a separate volume but was rejected, along with this I tried to extend this space and was denied.

0 Kudos
3 Replies
MAbda1
Beginner
60 Views

Tried and still unsuccessful...

jbenavides
Honored Contributor II
60 Views

Hello mabd2002,

The system will not allow a new partition, since the drive already has 4 existing partitions and this the limit for MBR, that would be the reason why it says it would convert to GPT if a new partition is created. GPT drives allow more partitions, however, converting to GPT falls out of our scope of support.

The issue may have started with the method used to migrate the drive. In this case, you might want to try cloning your drive using the Manual Mode of Intel® Data Migration Software, this will give you additional options to manage the cloning process of existing partitions, and then use up all the available space of the target once the migration completes.

RWill14
Beginner
60 Views

You probably already figured this out by now, you can extend the last partition on your drive using standard Windows commands.

I just recloned one Intel SSD to another, after the software migration disk method didn't clean up some left-over stuff from the intermediate clone.

I used a hardware cloner, completed in minutes instead of hours with a spinning disk.

This is the link for WinXP method, the one thing they don't tell you in this is that the disk you're extending must not be the one you booted from.

I just completed the procedure listed there, worked just fine. No freeware tools and who knows what else comes with some of those things.

https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/dm_extend_basic_volu... Microsoft Corporation

Reply