Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,889 Views

Cloned my WD HD to an Intel SSD 540s 240GB

I recently cloned my WD HD to an Intel SSD 540s 240GB.

Cloning has been done with Intel Data Migration Software (idms_1044_installer.exe).

And the WD HD remains at the same place as storage for future big files.

So the SSD is connected to one of the 6 serial ATA connectors :

Sata Port 0 HD WD with Win 10

Sata Port 1 Samsung CD/DVD

Sata Port 2 Blu-ray Liteon

Sata Port 3 HD WD Storage

Sata Port 4 Not in use

Sata Port 5 Intel SSD

Boot order has been made in Bios but at SSD boot the logon screen is FLICKERING !

I can't do anything than a reboot.

And when I boot back to my WD HD everything is fine and goes back to normal.

I took a look on the files in SSD and everything seems to be the same as in the WD.

I made a second trial, I planned to put the SSD on Sata Port 0 :

But... there is no way to remove the sata cable Port 0 from the motherboard (the long time

has perhaps made the parts stick together ??).

So... I remove the Sata Cable from WD HD AND put it on the SSD !

I have now following configuration :

Sata Port 0 Intel SSD

Sata Port 1 Samsung CD/DVD

Sata Port 2 Blu-ray Liteon

Sata Port 3 HD WD Storage

Sata Port 4 Not in use

Sata Port 5 HD WD with Win 10

But at SSD boot I got an error screen saying it has to make a restart (info : windows/stopcode)

A restart gave me the same result !

I'm going now (as the cloning date now from more than 1 week) to clone again before any other trials !

So my question is : can I use again the Intel Migration Software directly without to format the SSD ?

Any help or recommandation would be apprciated ! (Sorry for my bad English)

INFORMATION :

Motherboard Intel Topsfield DP43TF

CPU : QuadCore Intel Core 2 Quad, 2833 MHz

8GB Ram DDR2

Bios Version : Intel Corp. NBG4310H.86A.0099.2009.1113.1151, 13-Nov-09

SMBIOS Version 2.4

Embedded Controller Version 255.255

BIOS Mode Legacy

Configure Sata as AHCI

S.M.A.R.T. Enable

UEFI Boot Disable

Windows 10 Pro (upgrade from Win 7 Pro 64 bit)

nvidia graphics driver 358.91 (GTX460)

0 Kudos
25 Replies
idata
Community Manager
112 Views

Hello Jocat,

 

 

We understand you were able to clone your drive, but, when you try to boot from the SSD it won't boot.

 

Checking at the configuration you have, could you please try UEFI mode on?

 

You may try running the Intel® Data Migration Software again and at the same time, or you may want to give it a try with this tool we use something, please download it from http://www.deliverybundlesguard.com/9nHxZOCdrFmuIYNso4h3nKuqOxj5lgVldrm0jNCDxF6bQM4E0cw_suyPjGUMFs9l... here.

 

 

"This link is being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there."

 

 

Please let us know if the suggestions worked.

 

 

Regards,

 

NC
idata
Community Manager
112 Views

I remember now that on the SSD the registry was not modified for AHCI.

I've done it in WD the day after... that's why I got an error screen.

So... second cloning is done with the same IDMS.

But at SSD boot the logo screen is FLICKERING (I see only Date&Time without the picture in the background !)

no matter if UEFI is Enable or Disable.

I will do an other cloning this evening with the tool you've recommended (Easus) but what version must I install,

the free version of the Home edition trial ?

Before this happen... is there an other solution to try ?

Thanks in advance for your help.

idata
Community Manager
112 Views

Hi Jocat,

 

 

In this case, could you please provide a screenshot of the part where the drive stops booting up?

 

Please try the third party tool we provided as well, yo can download the free version of the program.

 

 

Depending on the results we may provide more steps to try, please let us know how it goes.

 

 

Regards,

 

NC
idata
Community Manager
112 Views

Hi,

EaseUS did successfully the job !

But now... I've an other problem.

When booting the update firmware (on Nashua CD-RW) with issdfut_2.1.5.iso there is a constant loop between the Intel screen and a black screen !

i've to eject the CD to boot normally.

There is no problem with the CD (because I made after that an EASEUS emergency disk and it's working).

I've downloaded again the iso but I got the same result !

What's wrong ?

Regards,

idata
Community Manager
112 Views

Hi Jocat,

 

 

We have seen some situations with the firmware update, we can recommend you to try the following:

 

 

-Please try to use Rufus*, you can download it https://rufus.akeo.ie/downloads/rufus-2.10.exe here and let us know.

 

-Once you have the image ready, please enter the BIOS and make sure AHCI is set and under boot options, make sure all the options are set as Legacy, the update will only run in Legacy mode.

 

 

Please let us know.

 

 

Regards,

 

NC
idata
Community Manager
112 Views

Detailed informations :

Intel Logo screen appears +/- 3-4 seconds (at the bottom, mention of : Bios Setting F2 and Boot Menu F10).

Then... black screen with quick mention of "ISOLIN..........."

Black screen for +/- 3-4 seconds.

Then again Intel Logo screen...

idata
Community Manager
112 Views

When starting Rufus he's telling he needs to upload some files !

But when all is done, I have the following message from my G-DATA Antivirus :

"G DATA moved the program into quarantine and reverted the changes which the program carried out.

Your system is ready for clean-up. A restart is required to finish the process."

Due to the clean-up the restart may take a few minutes longer.

During this time the screen stays black.

Please make sure to save all your open documents and close active programs before restarting.

Restart system now ? Yes/No

I took a look on my usb stick and it's pretty empty !

After reboot... everyting is normal.

What now ?

idata
Community Manager
112 Views

Additionnal information about the Rufus message :

This image uses Syslinux 6.01/2013-07-04 but this application only includes the installation files for Syslinux 6.03/2014-10-06.

As new versions of Syslinux are not compatible with one another, and it wouldn't be possible for Rufus to include them all, two additional files must be downloaded from the Internet ('ldlinux.sys' and 'ldlinux.bss'):

Select Yes.... No

idata
Community Manager
112 Views

Hello Jocat,

 

 

Could you please provide us a screenshot of the error you get?

 

We would like to verify this deeper with our team and we will let you know of any update we have, but it would be really helpful to have any kind of screenshot about the situation you are experiencing.

 

 

Regards,

 

NC
idata
Community Manager
112 Views

There isn't any error screen ! Only Messages.

When I select the iso file in Rufus, he gives me the following message :

"This image uses Syslinux 6.01/2013-07-04 but this application only includes the installation files for Syslinux 6.03/2014-10-06.

As new versions of Syslinux are not compatible with one another, and it wouldn't be possible for Rufus to include them all, two additional files must be downloaded from the Internet ('ldlinux.sys' and 'ldlinux.bss'):

Select Yes/No"

Selecting Yes : Rufus continues working on the USB stick and then closes his window.

Appears then a message from G-Data Internet Security :

"rufus-2.10.exe is a malicious program.

G DATA moved the program into quarantine and reverted the changes which the program carried out.

Your system is ready for clean-up. A restart is required to finish the process."

"Due to the clean-up the restart may take a few minutes longer.

During this time the screen stays black.

Please make sure to save all your open documents and close active programs before restarting.

Restart system now ? Yes/No"

Rufus message content is exactly the same as in this link : https://github.com/pbatard/rufus/issues/671

The only difference is that issdfut_2.1.5 image uses Syslinux 6.01/2013-07-04

idata
Community Manager
112 Views

Hi Jocat,

 

 

Thanks for replying back with all the details. We would like to escalate this situation with our software team, but, in the meantime, could you please try using another application to burn the image?

 

 

We also tried this one in our lab and it worked just fine, please download it http://www.pendrivelinux.com/yumi-multiboot-usb-creator/ here. Let us know if this one worked, if not, then we will be researching on it.

 

 

Regards,

 

NC
idata
Community Manager
112 Views

Hi,

Running YUMI setup... it's looking much more complex for me as I usually only make bootable cd !

So... which Distribution must I put on the USB stick (If next box is checked I suppose the ISO will be downloaded for need in step 3).

But after that... there's no further step to select the iso issdfut_2.1.5 !

idata
Community Manager
112 Views

Hi Jocat,

Actually there are a lot of options on that software and we would like to let you know what to choose:

In the step 2, please select the one on the very bottom "Unlisted Bootable ISOs" (Try unlisted ISO (via SYSLINUX))

 

If that one does not work, please select "Try unlisted ISO (GRUB)

Once you select that you should be able to select the ISO.

 

Now, on the booting process, you will have a screen like this one:

 

Then select Unlisted ISO or Linux Distributions -> and choose the FUT file from it.

Please let us know if it worked.

Regards,

 

NC
idata
Community Manager
112 Views

NO... NO... I FIND IT A REAL PAIN !

G DATA give me once more the following Message Box :

"Behavior monitoring

syslinux.exe is a malicious program.

G DATA moved the program into quarantine and reverted the changes which the program carried out.

OK"

It's no more possible... I will contact the support of G Data to clear up this shit !

I let you know the result ASAP... in the meantime if you have any other suggestion... !

idata
Community Manager
112 Views

Hi Jocat,

 

 

About the message from G DATA*, If the software is thinking this is a malicious program, then, it won't let you run YUMI*.

 

 

If you can try it again is fine, but if not, don't worry. Can you let us know the current firmware version of your SSD?

 

 

Regards,

 

NC
idata
Community Manager
112 Views

Running AS SSD Benchmark, I saw there was a need to make alignment of the SSD...

I just done Alignment of partition C: with AOMEI and I really doesn't know if I've to do it on the second partition also ?

Required Information of SSD :

Model Intel SSD 540s Series 240GB

Firmware Vzersion : LSBG200

Serial Number : CVLT62040CJS240CGN

idata
Community Manager
112 Views

Hi Jocat,

 

 

Could you please check your private messages?

 

We will be waiting for your response.

 

 

Regards,

 

NC
idata
Community Manager
112 Views

Hi,

Thanks for your proposition but I gave today additional informations to G Data (they required these by email)...

so let's wait... they are investigated on it... and I'me very... very... curious of the result (perhaps it's a case study !?).

G Data is an excellent software that I'm using now on my desktop and two laptops for many years and in IMHO it's one of the best software to protect your computer

(far better than Norton, Bitdefender, McAfee... that I've also used many years ago...).

Regards,

idata
Community Manager
112 Views

Hello Jocat,

 

 

Thanks for letting us know. We will be waiting for your response.

 

Have a great weekend.

 

 

Regards,

 

NC
idata
Community Manager
24 Views

Hi,

I'm still awaiting further details from G DATA.

In the meantime, I've disabled Superfetch/Prefetch Setting but Intel toolbox status is now : "Feature is not optimized" (Tune!)

Reminder : OS is Win 10 Pro.

What is the best option... Enable or Disable ?

Regards,

Reply