Showing results for 
Search instead for 
Did you mean: 

Cloning a drive to an Intel 600p M.2 SSD

I am writing this to save someone the frustration I went through to clone my hard drive with a Win 10 64 bit installation to an Intel 600p M.2 SSD.

System Details: Gigabyte mb_bios_ga-z97mx-gaming5 motherboard with f6 bios(latest); Intel 600p M.2 SSD, 24 gigs RAM, WD20EARS (2 TB, but only 128 GB used)

First, let me rant a little. IMO, Intel really rushed this to market. Great product and I like it, but geez, Intel could have fixed the software first. There are no NVMe drivers for Win 7, so don't even try unless you exhibit masochistic tendencies. The Intel SSD toolbox is not fully compatible. It is the Intel Data Migration Software that is the target of my wrath.

First off, the migration software does not recognize the SSD the first time you run it. You have to go back into the zip folder and run a "workaround" file. When it does finally recognize the drive, you can select "Clone."

After taking the defaults to clone the Wd to the SSD, it comes up with a window that says it is calculating the time to complete the process. But, before that is eve a few percent done, another window pops up and tells me to either select "restart" or cancel the cloning. After it restarts, the acronis software starts up and then stops saying that one or more of my removable disks are not initialized. What? I only have two drives in my system and they are not removable. Essentially, it is not finding the SSD. It gives me the choices of yes (try again), no (just push on and ignore the drive it can't find), and cancel. Selecting yes just brings up the same choices again and again. Selecting no causes the machine to instantly shut off.

So, after trying all sorts of bios tweaks, I was just about ready to give up. Then I noticed in one thread where they mentioned the EaseUS backup software. I went to their webpage and noticed that the free version EaseUS Todo Backup Free can clone disks. Having nothing to lose, I gave it a try. IT WORKED without any problems. My WD was cloned to my 600p in about an hour.

0 Kudos
4 Replies

I suffered a lot from Acronis software when I migrate Windows 10 OS to Intel SSD drive as well, so i can feeling your emotion. I tried to again and again, but still not working. so i give up and search on the Internet for the third party cloning software, then i found the AOMEI Backupper, which supports migrate OS to SSD drive with data intact, and cloning OS without issues, thanks god, i have been successfully clone my Windows 10 to SSD drive. Thus, i strongly recommend this software.


Thank you both for sharing your experiences!

I will get my 600p within the next week and will transfer my system (WIN 10) to the 600p.


Do I have to install any kind of driver prior to cloning?


I think I will startup Windows after I installed the 600p to make sure, the new device is working and Windows will install all required drivers on its own...


My motherboard (Gigabyte GA-Z97X-SLI) is supporting NVMe.

Best regards,



Win 10 has a native driver for NVMe, so that should not be a problem. Although it would be nice if Intel released an optimized NVMe driver for the 600p. Just skip using the Intel (Acronis) software and use what ailsa or I used to clone our drives.


Mission completed!



Hi, just want to give you my feedback:


Motherboard-Support was flawless, as expected, Intel Data Migration Software failed, so did EaseUS (it could not read some sectors of my old SSD...)


Finally, AOMEI Backupper did the job!