Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RChen69
Beginner
1,056 Views

DC S4600 240GB issue

I have 3 units of DC S4600 240GB SSD, but all have the same issue.

Totally 3 units are dead, not accessible under windows 2012R2 or Linux.

I haven't used over 2 weeks.

@

I suspect it is related to FW.

How do I resolve this issue?

Windows tool box screenshot - now

Windows tool box screenshot - earlier.

it wasn't dead, but Optimizer doesn't work.

Linux dmesg -now

Linux - smartctl cmd -now

0 Kudos
2 Replies
idata
Community Manager
85 Views

Hello raymondc,

We understand that you're experiencing issues to access three Intel® SSD DC S4600 Series.

In order to better assist you, we want to gather more details regarding these drives. Please provide us with the following information:

- Were the drives working properly before?

 

- Are the three of them installed on the same system?

 

- You mentioned the drives are not accessible, but seem to be properly recognized by the operating systems. Is this is correct? And what exactly do you mean by not accessible?

 

- If the SSDs are recognized, please use the Export feature on Intel® SSD Toolbox to generate a SMART details report and attach it to your reply.

 

- The Intel® SSD DC S4600 Series was recently released and has not received firmware updates yet. Is there a reason you suspect the problem is firmware related?

Any additional information about your system and environment would be appreciated.

Best regards,

 

Eugenio F.
idata
Community Manager
85 Views

Hello raymondc,

 

 

We haven't heard from you since the creation of the post. Let us know if you still require assistance with your SSDs.

 

 

Best regards,

 

Eugenio F.
Reply