Showing results for 
Search instead for 
Did you mean: 
Community Manager

Desktop won't boot with 530 Series SSD installed

Have bought two 520 series 180 GB SSD. The instructions indicate installing the drive, booting the computer and then transferring the software to the new SSD using Acronis downloaded from the Intel website.

The computer will not boot with the SSD installed. Just get a blank screen. Get the memory count and then nothing. Thought they were defective and now have replacements that do the same thing.

Am running Windows 7 Pro on an ASUS M3N78 Pro Motherboard with AMD Phenom 9500 Quad Core processor.

On the original drive, plugged a drive in after the boot and transferred the software to the SSD using the Acronis Software which worked fine, but after shutting down and removing the original drive, the computer still wouldn't boot.

There's something very basic wrong and don't know what it is. Does it have to be an intel processer to recognize the drive?

0 Kudos
2 Replies
New Contributor II

Ed Shirley wrote:

[...] Does it have to be an intel processer to recognize the drive?


Have you checked the boot device selection in the BIOS?

Community Manager

Checked the BIOS and that helped but still had a lot of problems. The BIOS would recognize the SSD but not the Disk Manager in Windows 7. Spent 3 hours on this checking cables, trying different SATA connections, finally worked when the SSD was plugged into SATA 2, wouldn't work in 3 or 4.

After it was working, the Acronis wouldn't complete, froze at the reboot stage. After an hour of rebooting and having the SSD recognized but the Acronis not working, tried the 2nd SSD and it worked as advertized. That's 4 SSD's to get 1 to work. Now will have to pay shipping again to return the defective one.