Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
92 Views

(FR) Intel SSD 660p series 1To reconnu comme un HDD Western Digital 1To ? / (EN) Intel SSD 660p series 1To recognized like a Western Digital 1To HDD ?

ENGLISH BELOW

 

Bonjour à tous,

 

Suite à l'achat d'un Intel 660p de 1 To (SSD NVMe PCIe 3.0 (x4) M.2 (2280)), que j'ai installé sur le port dédié de ma carte mère (avec les slots PCI libres), j'obtiens des vitesses de lecture et écriture d'environ 100 mo/s, ce qui est très louche. Je me suis posé la question des drivers, j'ai donc installé le petit logiciel qui est proposé par l'assistant et qui m'a fait installer un driver, sans soucis jusque là. J'ai également changé de port M.2 (je l'avais installé juste en dessous du processeur, une bêtise visiblement, et je l'ai ensuite placé sur le port plus bas sur la carte mère juste au dessus des connectiques SATA, le port qui devrait être le bon pour que le SSD soit à son aise). Mais malheureusement aucun changement du point de vue vitesse.

 

D'un autre côté, j'ai installé SSD intel tool, qui me montre un truc très étrange.

 

D'un côté il me détecté le SSD : Intel SSD 660p Series 1To avec son numéro de série qui va bien, mais sans partition,

De l'autre côté, dans les "autres disques", un disque dur (que je n'ai pas!) de 1To avec le label WD10-EADS-22M2B0 1To, qui est vraisemblablement chez Western Digital, avec partition (qui est celle qui fonctionne bien puisque j'ai essayé d'installer des trucs dessus et la capacité diminue).

EDIT: La fonctionnalité SSD optimizer du logiciel Intel SSD tools, me dit que le SSD intel n'est pas partitionné, alors qu'il l'est clairement dans la gestion de disque (diskmgmt.msc)

 

Bref, je suis super embêté parce que j'imagine bien que le disque dur fonctionne mais j'ai l'impression d'avoir fait des bêtises :-D

Le BIOS est à jour

 

Voici la configuration de mon PC:

 

Windows 10 x64

ASUS PRIME Z390-P

Intel® Core™ i5-9400F CPU @ 2.90GHz

NVIDIA GeForce GTX 1060 3GB

16Go Corsair 2733MHz (2x8)

SSD Samsung 2.5" en SATA 500Go

Le disque dur incriminé : Intel SSD 660p 1To sur port M.2 (PCI 3.0, x4)

 

Je vous remercie d'avance pour votre aide et vos conseils.

 

ENGLISH (approximative!):

 

Hi everyone,

 

I purchased an Intel SSD 660p series 1To (SSD NVMe PCIe 3.0 (x4) M.2 (2280)) that I installed in the dedicated port of my computer’s motherboard (with 4x free PCI ports) and I still get reading/writing speed around 100mo/s, while it should be around 1800mo/s (I’d be happy with 800mo/s)

 

I’m not translating everything, it’s a bit too much details but in short: Drivers were installed with Intel assistant, and Bios was also updated.

Intel SSD tools do recognize the intel SSD but with no partitions, and another 1To harddrive from WesterDigital (??) with a serie code : WD10-EADS-22M2B0 1To

 

How is this possible?

 

The configuration of the PC is on top of this translation.

 

Thanks you all for your advices,

 

 

 

 

0 Kudos
1 Reply
Highlighted
Honored Contributor III

Re: (FR) Intel SSD 660p series 1To reconnu comme un HDD Western Digital 1To ? / (EN) Intel SSD 660p series 1To recognized like a Western Digital 1To HDD ?

You don't need to provide any translation; we can take care of that ourselves.

 

Please download and run the Intel System Support Utility for Windows. Then, using the paperclip icon below the edit window, upload and attach the generated report file to a response post.

 

...S

 

0 Kudos