Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,021 Views

Fresh W7 install showing 49gb of used space on a 160gb G2

So after completing a fresh install of Windows 7 Ultimate, I checked the used space of my new Intel G2 160gb SSD and was shocked to see 49gb was used up. Nothing else is on the drive aside from a new windows installation and no other drives are attached to my system at this time. This is my second clean install (after doing a secure erase) since I assumed I did something wrong the first time. I made sure everything was in order and I'm still getting a ridiculous amount of space being taken up.

I ran the SSD optimizer and still nothing changed. Is this a common issue? Perhaps Windows is reading the drive incorrectly? Could there be a logical reason for this? It's puzzling...

0 Kudos
6 Replies
idata
Community Manager
57 Views

Strange. The Windows folder does get larger over time, but with a fresh install it should be around 8GB.

The Windows folder gets larger over time primarily due to the winsxs folder. Currently mine is 6.68GB

 

 

Why not use something like FolderSizes to find where the problem is?

 

 

http://www.foldersizes.com/features/ http://www.foldersizes.com/features/
idata
Community Manager
57 Views

Do you have quite a bit of system memory by chance? A large page file & large hibernation file?

RGiff
Honored Contributor I
57 Views

Your partitations must be way off.

idata
Community Manager
57 Views

Ozz was right, it's less do with the ssd, and more to do with my 24gb of system memory.

When I went to check the hidden files and folders and I found these files:

 

hiberfil.sys - 17.9gb

 

pagefile.sys - 23.9gb

The hiberfil.sys file has to do with hibernation, and I'm not sure why it's so big, but I'm going to get rid of it.

The pagefile.sys handles virtual memory and the size is usually about 1.5 times the size of the installed memory, which would account for the size. I am wondering if I could or should change the size of it.

idata
Community Manager
57 Views

Performance Options> Advanced>Virtual Memory> Select No Paging File> Set. (You can also set the page file size but with 24GB of RAM I'd just turn it off).

Hibernation: http://support.microsoft.com/kb/920730 http://support.microsoft.com/kb/920730

idata
Community Manager
57 Views

Yeah, I disabled hibernation, so that freed up some space. I'm going to hold off on changing the value of the virtual memory until after I have more programs installed and can see what they're running at. I appreciate the links, very helpful...thanks!