Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
874 Views

Hello everyone, I have a MSI X99A godlike gaming motherboard, g skill 32gb ram, asus strix 1080 gtx gpu. I bought a intel 750 ssd earlier this month and after I plug in the ssd on the board, the whole system would not boot, theres only a little bar on the

Hello everyone, I have a MSI X99A godlike gaming motherboard, g skill 32gb ram, asus strix 1080 gtx gpu. I bought a intel 750 ssd earlier this month and after I plug in the ssd on the board, the whole system would not boot, theres only a little bar on the left upper corner that keeps blinking. Can someone please help me. Thanks

0 Kudos
2 Replies
Highlighted
Community Manager
5 Views

Hello Muhong,

We understand you bought the Intel® SSD 750 but anytime is connected it shows a blinking cursor in the upper left corner. For this situation, we have a few questions for you:

-Do you want to use the drive as bootable or Storage?

-Have you checked the boot order in the BIOS?

-What is the operating system you are using?

Please check the following link in order to properly setup your system with the drive you bought: http://www.intel.com/content/www/us/en/support/solid-state-drives/consumer-ssds/000005797.html Before You Buy an Intel® Solid State Drive and if you want to check BIOS settings, please refer to this link: http://www.intel.com/content/dam/support/us/en/documents/ssdc/hpssd/sb/nvme_boot_guide_332098001us.p... http://www.intel.com/content/dam/support/us/en/documents/ssdc/hpssd/sb/nvme_boot_guide_332098001us.p...

We will be waiting for your response.

Regards.

0 Kudos
Highlighted
Community Manager
5 Views

Hello Nestor,

Thank you for replying to my question. I would definitely want my ssd to be bootable consider it is so fast. Yes I have checked my boot order in BIOS, and even if I disable every bootable device other than the 1TB Hard drive that I'm using right now, the system would still not boot. And I am using the windows 7 home premium 64bt version.

Please let me know how to resolve this issue. Thank you

Muhong

0 Kudos