Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AStig1
Beginner
1,370 Views

Intel 530 SSD over 4000ms average response time

Hi!

I bought an Intel 530 SSD which I'm now trying to install on my Samsung Laptop (535u3c). The Windows installation is extremely slow, but at least it works.

When I get into Windows I have 100% Disk Usage during the first 30-40 minutes and an average Response Time of about 5000ms. This makes the computer absolutely worthless since I can't use it for the first half an hour. It's a clean install of Windows 8.1 Professional, so shouldn't be anything wrong there.

Can you please help me with this, since I've tried for over a week now to get it to work..

Things I've tried:

Reinstalling Windows

Downloading the toolbox (Intel SSD Tholbox) and done all the tests

Tested using AS SSD Benchmark, (the only test that finished is the Seq. Read and Seq. Write, none of the 3 following tests work at all)

Also tried to clone the things I had on my formed hard drive, but the same problem occured.

Best Regards

Anders Stigsson

Tags (1)
0 Kudos
2 Replies
Jose_H_Intel1
Employee
113 Views

I am sorry for your issue, I hope these suggestions help:

idata
Community Manager
113 Views

Did the AS SSD test show any red text in the upper left hand corner of its display directly above the capacity of the drive? You don't need to run the test itself to check this, just start the AS SSD program.

That would indicate a misaligned SSD, which will have very poor write performance. You would also see if the SATA controller is in AHCI mode, you would see "BAD" in the display.

What is showing the response time as 4000ms average?

Reply