Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,446 Views

Intel 750 1.2TB PCIE SSD Failure - *BAD_CONTEXT_1064 32 Error

Hi - I've just had the drive go "Red LED" Disable Logical State (Bricked)

Nothing special happened before hand - it just was no longer detected by BIOS during boot one day.

Has been running fine for months on an Asus Rampage IV Black motherboard as a boot drive with BIOS 801.

I'll repost my other post about getting it working originally incase it's of any use to anyone.

I'll be sending back to Intel for warranty but wanted to share the below incase it helps someone else in the future.

Couldn't revive with secure erase with SSD toolkit or with data center toolkit (drive is in a disable logical state)

SSD toolkit detects as a 120GB drive instead of 1.2TB

C:\isdct>isdct.exe show -a -intelssd 0

- Intel SSD 750 Series CVCQ546601B01P2BGN -

AggregationThreshold : Selected drive is in a disable logical state.

 

AggregationTime : Selected drive is in a disable logical state.

 

ArbitrationBurst : Selected drive is in a disable logical state.

 

Bootloader : 8B1B0131

 

CoalescingDisable : Selected drive is in a disable logical state.

 

ControllerCompatibleIDs : PCI\\VEN_8086&DEV_0953&REV_01PCI\\VEN_8086&DEV_0953PCI\\VEN_8086&CC_010802PCI\\VEN_8086&CC_0108PCI\\VEN...

 

ControllerDescription : @oem66.inf,%pci\\ven_8086&dev_0953.devicedesc%;Intel(R) Solid-State Drive P3700/P3600/P3500/750 Series

 

ControllerID : PCI\\VEN_8086&DEV_0953&SUBSYS_370D8086&REV_01\\4&3671AB7A&0&0018

 

ControllerIDEMode : False

 

ControllerManufacturer : @oem66.inf,%intel%;Intel

 

ControllerService : IaNVMe

 

DevicePath : \\\\.\\SCSI3:

 

DeviceStatus : *BAD_CONTEXT_1064 32

 

DriverDescription : Intel(R) Solid-State Drive P3700/P3600/P3500/750 Series

 

DriverMajorVersion : 1

 

DriverManufacturer : Intel

 

DriverMinorVersion : 7

 

ErrorString : *BAD_CONTEXT_1064 32

 

Firmware : 8EV10174

 

FirmwareUpdateAvailable : Please contact Intel Customer Support for further assistance at the following website: http://www.intel.com/go/ssdsupport http://www.intel.com/go/ssdsupport.

 

HighPriorityWeightArbitration : Selected drive is in a disable logical state.

 

IOCompletionQueuesRequested : Selected drive is in a disable logical state.

 

IOSubmissionQueuesRequested : Selected drive is in a disable logical state.

 

Index : 0

 

Intel : True

 

IntelGen3SATA : False

 

IntelNVMe : True

 

InterruptVector : Selected drive is in a disable logical state.

 

LatencyTrackingEnabled : Selected drive is in a disable logical state.

 

LowPriorityWeightArbitration : Selected drive is in a disable logical state.

 

MediumPriorityWeightArbitration : Selected drive is in a disable logical state.

 

ModelNumber : INTEL SSDPEDMW012T4

 

NVMeControllerID : 0

 

NVMeMajorVersion : 1

 

NVMeMinorVersion : 0

 

NVMePowerState : Selected drive is in a disable logical state.

 

NVMeTertiaryVersion : 0

 

NamespaceId : 4294967295

 

NativeMaxLBA : Selected drive is in a disable logical state.

 

NumErrorLogPageEntries : 63

 

OEM : Generic

 

PCILinkGenSpeed : 3

 

PCILinkWidth : 4

 

PNPString : PCI\\VEN_8086&DEV_0953&SUBSYS_370D8086&REV_01\\4&3671AB7A&0&0018

 

PowerGovernorMode : Selected drive is in a disable logical state.

 

Product : CarmelRidge

 

ProductFamily : Intel SSD 750 Series

 

ProductProtocol : NVME

 

SCSIPortNumber : 3

 

SMARTEnabled : True

 

SMARTHealthCriticalWarningsConfiguration : Selected drive is in a disable logical state.

 

SMBusAddress : Selected drive is in a disable logical state.

 

SectorSize : 512

 

SerialNumber : CVCQ546601B01P2BGN

 

TCGSupported : False

 

TempThreshold : Selected drive is in a disable logical state.

 

TimeLimitedErrorRecovery : Selected drive is in a disable logical state.

 

TrimSupported : True

 

VolatileWriteCacheEnabled : Selected drive is in a disable logical state.

 

WriteAtomicityDisableNormal : Selected drive is in a disable logical state.
0 Kudos
1 Reply
idata
Community Manager
132 Views

Here's my original post 5 months ago about getting it working.

------------------- from >

I had a couple of initial issues specific to my configuration that I thought may help others with the same Rampage IV Black.

Here's a bit more background first - just in case it's relevant.

Windows 10 Pro 1607 64bit (anniversary edition - was a clean build from USB image about 4 weeks ago (mid july 2016)

Rampage IV Black running bios 0801

Intel 4960X @ 4.8Ghz

16GB Corsair Dominator 2000Mhz Ram (4 sticks)

2 x Sandisk Extreme 120GB SSD running RAID 0 on Intel ports 1+2 - GPT formatted NTFS boot / OS disk (with 450MB recovery partition / 100MB EFI partition / ~ 200GB OS/data partition)

4 x Sandisk Extreme 120GB SSD running RAID 0 on Intel ports 3-6 - GPT formatted NTFS data disk

Asus Essence STX II 7.1 sound card

2 x SLI GTX 1080 (MSI Seahawk EK X watercooled)

I recently upgraded from 4way SLI GTX 580s (PCIE 2.0 cards) to 2way SLI GTX1080 (PCIE 3.0 cards)

With my configuration as per below with the new GTX 1080s I couldn't get my add-in Asus STX II sound card to work without disabling onboard realtek sound card. (more on that in a minute)

Original GTX 580 4 x SLI Configuration

CPU 4960X

slot1 x16 > GTX580 @PCIE2

slot2 x8 > GTX580 @PCIE2

slot3 x1 -

slot4 x8 > GTX580 @PCIE2

slot5 x1 > Asus Xonar Essence STX II @PCIE2

slot6 x8 > GTX 580 @PCIE2

GTX1080 2 x SLI Configuration (pre Intel 750 install)

CPU 4960X

slot1 x16 > GTX1080 @PCIE3

slot2 x8 > GTX1080 @PCIE3

slot3 x1 -

slot4 x8 -

slot5 x1 > Asus Xonar Essence STX II @PCIE2

slot6 x8 -

So without moving anything and with the realtek onboard soundcard disable the above was working fine.

------------

Then I tried installing the Intel 750 in slot 6 as per below... hmmm no green power led on SSD..

CPU 4960X

slot1 x16 > GTX1080 @PCIE3

slot2 x8 > GTX1080 @PCIE3

slot3 x1 -

slot4 x8 -

slot5 x1 > Asus Xonar Essence STX II @PCIE2

slot6 x8 > Intel 750 1.2TB NVME SSD @PCIE3

Then I moved the Intel 750 SSD to slot 4 and the green led powered on!....

But... Now my front USB ports stopped working... (It's not the Intel SSD that stopped the ports working - it's a limitation of the motherboard PCIE lane assignments- so I moved the keyboard/mouse wireless receivers to other USB ports)

So the final working layout is below

CPU 4960X

slot1 x16 > GTX1080 @PCIE3

slot2 x8 > GTX1080 @PCIE3

slot3 x1 -

slot4 x8 > Intel 750 1.2TB NVME SSD @PCIE3

slot5 x1 > Asus Xonar Essence STX II @PCIE2

slot6 x8 -mailto:-@PCIE3 -@PCIE3

So after all that slot fiddling I then:

Set the bios to CSM disabled - rebooted

If you scroll right over to the right in the bios menu and keep going you'll see two Intel NVME bios entries, one shows the nvme and drive settings showing it running @ x4 PCIe3 speed and the other shows more detailed drive information. (nothing to change here - but at least the bios sees it!)

I then booted into windows installed the Intel NVME drivers 1.7.0.1002 x32-x64

I then installed the Intel 3.3.6 SSD toolbox and flashed the firmware on the drive to 8EV10174.

Rebooted

Intel SSD appeared in windows and I initialized and formatted ran AIDA64 disk benches and got 2800MB/s reads and 1000MB/s writes - All good!

Then all I did was clone my 2x Sandisk 120GB SSDs running in RAID 0 formatted with GPT NTFS on the motherboard Intel ports 1+2 to the new Intel 750 1.2TB NVME SSD with the trial version of Macrium reflect. (cloned the whole disk including EFI and rescue partitions - it was really fast!)

Then resized the Intel SSD with windows disk manager to take up the rest of the spare space on the drive (from 240GB > ~1TB formatted)

Shutdown

unplugged power to the old Sandisk SATA SSDs

Rebooted straight into windows on the new Intel 750 1.2TB NVME SSD - no other changes required.

Performance with AS SSD is the same as Seans - 2080MB/s read 1064MB/s write

Happy camper! (or at least I was!)

Reply