Showing results for 
Search instead for 
Did you mean: 
Community Manager

Intel 750 PCI-E Stopped Working

Okay, so four months ago I purchased a 400GB 750 series SSD. With only minor difficulty, I successfully was able to use it as a boot drive on my ASRock OC Formula z97 motherboard. It worked very well for four months until after i went to bed one night, the next morning i went to power on the system and was met with an error code. I searched the code online and it turned out to be unable to find an appropriate boot device. I checked in the bios, and apparently it won't even recognize that something is in that particular PCI-E slot. As i did not have an additional copy of windows installed on any of the other drives installed on the computer, I was forced to install a copy of win10 into another intel SSD that i have owned for a few years now. (128gb 520 series) This let me do a little bit more prodding around.

Although the drive doesn't appear in boot menu or anywhere in bios, it does indeed show up in windows device manager: Intel(R) Solid-State Drive P3700/P3600/P3500/750 Series and I'm even met with a "this device is working properly" in the status box.

First I installed latest version of intel SSD toolbox and it found my two SATA SSDs as well as the PCI-E 750. The 750 is listed with it's model name, firmware version 8EV10174, and a serial number. Estimated life remaining is green at 100% and Drive health is orange at 0% with an exclamation point. The same exclamation point will show up next to firmware update, however the buttons to initiate the update are greyed out. I downloaded the latest version of the firmware update tool and used a USB stick to mount the provided iso using the Universal USB Installer. After it ran through it's sequence it told me my firmware was already up to date, so I benched that idea for the time being.

Next i noticed the glaring solid red LED on the drive itself and decided to try a different PCI-E slot as well as trying with a new PCI-E riser cable, and with the drive sitting directly in the slots themselves. No game of musical chairs with the slots has helped me get any further with this. It turns out that the manual states the red LED indicates "disable logic state," however i can't find any additional information about this anywhere.

I'm outside of my return period for newegg if I'm thinking correctly. I purchased it roughly 4 months ago. If anyone has any information regarding this issue your input would be greatly appreciated. This drive really worked amazingly well for the first four months, even as a boot drive. I would be happy now even just to have it as an extra drive and not use my operating system on it. I consider the workload i gave the drive to be very lightweight, and I tend to keep an eye on my components' temperatures. That being said, i tend look at my GPU and CPU more than i check the temps on my hard drive. A friend suggested perhaps it overheated, however i find that so hard to believe. With the system on plenty long to build any ambient heat, i never noticed any significant warmth coming off it.

I'm not worried about losing the data on the drive, but my prerogative was to attempt to reinstall drivers or flash some firmware and potentially see it work again. There is an option in the toolbox called "secure erase" that i have not tinkered with yet, and it explicitly states that it cannot be run on boot drives or drives with a partition. This is in direct contradiction to the manner in which i was using the drive, as i has used it for roughly four months in that exact way: a boot drive. Albeit with a few minutes of tinkering with my bios and learning how to install the drivers for it to work as a boot drive, ultimately the end result was a good one. The reason i mention "Secure erase" is because at this moment it is the only way i can figure out a possible method to format the drive and maybe get the computer to interact with it a little more. I'll wait and see if i get a response to this topic before i go messing with that just yet. Seems like my options are greyed out there all the same.

Here are my rough system specs. I'll be more than happy to provide any addition information if asked. I've always bought and enjoyed countless Intel products in the realm of desktop CPUs, SSDs, GPUs, etc. This is the first time I've ever encountered a problem with a single one of them. Thank you for your time.

Intel core i7 4770

ASrock z97 mobo

Zotac amp extreme 1070

Corsair 850w PSU

16gb ddr3

(bricked) intel 750 400GB PCI-E SSD

intel 128GB 520 SSD

crucial 256GB SSD

EDIT: Bios specs - American Megatrends inc. P1.30, 12/17/2014 UEFI

SMBIOS Version: 2.8

Embedded Controller Version 255.255

0 Kudos
3 Replies
Community Manager

Hello Times,



Thank you for posting in our forum.


About the situation with your SSD, we can let you know that since the LED is showing a red light it basically means the drive is in a disabled logical state, you can check that in the following link, page 33.



Now, the secure erase may be something you can try, but the drive really needs to be installed as secondary disk so you can perform this step and check if it is going to let you do it, due to the disabled logical state.



We do suggest you to get in contact with our support department in order to get further assistance and please make a reference of this thread on your request.



We will be waiting for your response and request ticket.





Community Manager

we know that the Intel documentation says a red light means "disabled logical state" but what does that really mean - temporarily disabled - disabled for good - dead? Is it a fatal issue or can it be recovered from that state?

Community Manager

Hello DustinLabs,



As per the red light on this model, it means there is a fatal situation and normally we do replace the drives. In case you are having the same situation with one of these drives, please contact our support department



Have a nice day.