Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ANils2
Beginner
1,113 Views

Intel 750 SSD pci-e 400Gb huge performance lose

Hello all

I have just updated my 5 year old system with a new motherboard, cpu and ram.

I used before a Gigabyte Z97X MB with a Intel 4790K cpu and 16 GB ddr3.

The 750 SSD performed at 100% perfect the whole time.

Now installed in a MSI X470 mb with a AMD Ryzen 7 2700X and 16Gb ram.

Install in the only correct pci-e slot, number 3 supporting 3Gen at x4.

However the great performance of the 750 is completely failed now

Eg. intertal transfer used to be average 400Mb/s and is now 35Mb/s.

It is very clear when running a ATTO test.

after 8MB the drive is "broken"

MSI support will only accept CrystalDisk, but in my opinion is gives a false image of the true speed.

Has anyone seen this before?

Thank you

0 Kudos
3 Replies
idata
Community Manager
69 Views

Hello a.nilsson.

 

 

Thank you for contacting Intel Technical Support.

 

 

As we understand you updated some parts of your PC with newer parts and you were expecting to have a similar or better performance from your Intel® SSD 750 Series and you were looking for some recommendations and information regarding performance.

 

 

If we inferred correctly please check the information below:

 

 

https://ark.intel.com/products/series/79678/Intel-SSD-750-Series https://ark.intel.com/products/series/79678/Intel-SSD-750-Series has an average of the tested SSDs following a specific test procedure under specific circumstances.

 

 

• Please, follow the procedure in the following link using the IOMeter tool:

 

https://www.intel.com/content/dam/support/us/en/documents/ssdc/hpssd/ssd-750/sb/intel_ssd_750_series... https://www.intel.com/content/dam/support/us/en/documents/ssdc/hpssd/ssd-750/sb/intel_ssd_750_series...

 

 

Please let us know the results.

 

 

Best regards,

 

 

Josh B.

 

Intel Customer Support

 

idata
Community Manager
69 Views

Hello a.nilsson.

 

 

Thank you for having contacted Intel Technical Support.

 

 

We have not heard from you since our last communication and we would like to know if you need further assistance or if we can close this case?

 

 

Important note: Should further assistance or clarification be required, we will greatly appreciate if you reply to this post instead of writing a new one unless your inquiry is completely unrelated. This way we will prevent generating a duplicate post and we will not lose the train of thought.

 

 

We will be looking forward to your reply.

 

 

Best regards,

 

 

Josh B.

 

Intel Customer Support.
JR8
Beginner
69 Views

I have a 750 ssd. Same results here. I installed the previous drive (3.2.0.1002) and solved the problem.

Reply