Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MKenn7
Beginner
973 Views

Intel 750 Series PCI-E Drive intermitently boots after shutdown

Hi,

Hopefully someone will be able to help me out regarding this issue. I purchased an 400GB Intel 750 series PCI-E SSD a few months ago along with an MSI X99S Power AC motherboard. Both Intel's documentation and MSI's report that the these two pieces of hardware are compatible. There was no issue in installing Windows 10 Professional 64-bit and when running the drive works perfectly (no issues reported from the SSD tool box) however I noticed about a week later that almost randomly the PC would be unable to boot and the "No boot media has been found. " message would be shown. Even after restarting the PC multiple times, checking the BIOS itself the SSD just would not show up. My only solution was to turn the power supply off and leave the PC for 5 minutes. This would also occur when going into sleep mode as well.

I should also note that the BIOS is up to the latest version offered by MSI (1.80) and the SSD firmware is up to the latest version according to the Intel SSD Toolbox.

In setting up the drive and trying to trouble shoot this issue over the past few months I have double and triple checked the BIOS settings recommended by Intel (UEFI mode only, disable all boot device bar UEFI hard drive, disable FastBoot) and I have also tried different PCI-E slots.

My specs are:

CPU: Intel 5820K

Motherboard: MSI X99S Power AC

GPU: Nvidia GTX 980 (EVGA)

RAM: G-Skill 16GB 2100MHz DDR4

Case: CoolerMaster HAF X

My only guesses as to why this is happening is either down to a missed BIOS setting, an issue with the motherboard (oddly enough when trying the drive in the last PCI-E slot as recommended the for detection issues it doesn't seem to get any power at all) or possibly a thermal issue with the SSD as I know that the 750 series need decent airflow and run quite hot.

Thanks

Tags (1)
0 Kudos
4 Replies
jbenavides
Honored Contributor II
85 Views

Hello Bigfoot,

There are many things that can cause detection issues after shutdown or coming from sleep. As you mentioned, the BIOS version, SSD Firmware and motherboard's fast boot features are among the common culprits.

Please review and apply the following, as they may help in this situation:

- Make sure you are using the recommended Intel® drivers for the Intel® SSD 750: https://downloadcenter.intel.com/download/23929/Intel-Solid-State-Drive-Data-Center-Family-for-NVMe-... Download Intel® Solid-State Drive Data Center Family for NVMe Drivers

 

- Try disconnecting USB devices from the system, such as USB keys, hubs and external drives. This may cause a delay in the start process and the SSD will not be detected:

- Make sure that the Motherboard's BIOS is properly configured to work with PCIe* NVMe* drives. You can check on this with the http://www.intel.com/content/www/us/en/support/topics/oems.html Computer Manufacturer Support, and also apply the settings from the closest match in the document: http://www.intel.com/content/www/us/en/support/solid-state-drives/000005967.html Booting with NVMe* PCI Express* for Solid State Drives

- Confirm that the SSD is properly seated and using a PCIe* Gen 3.0 x4 slot. According to the http://www.msi.com/product/motherboard/X99S-XPOWER-AC.html# hero-specification MSI X99S XPower AC Specifications, the capabilities of each PCIe* slot will depend on the type of CPU you use (40 PCIe* lanes vs. 28 PCIe* lanes). This is probably why it would not detect the drive in some PCIe* slots.

MKenn7
Beginner
85 Views

Hi Jonathan,

Thanks for getting back to me so quickly. I have tried your first suggestion in making sure the recommended Intel drivers are installed using the link you provided. Interestingly when installing them it completes the installation showing that the Intel NVME Miniport and Filter Device Management installed correctly.

I also ran the Intel SSD Data Center Tool using the following command: idsct.exe show -o json -intelssd

and got the following output:

{

"IntelSSD CVCQ531500WE400AGN":

{

"DeviceStatus":"Healthy",

"Firmware":"8EV10174",

"FirmwareUpdateAvailable":"The selected Intel SSD contains current firmware as of this tool release.",

"ModelNumber":"INTEL SSDPEDMW400G4",

"ProductFamily":"Intel SSD 750 Series",

"SerialNumber":"CVCQ531500WE400AGN",

"Index":0,

"DevicePath":"\\\\.\\PHYSICALDRIVE3",

"Bootloader":"8B1B0131"

}

}

Also using:

isdct.exe show -a -intelssd

I was able to get:

- IntelSSD CVCQ531500WE400AGN -

AggregationThreshold: 0

Aggregation Time: 0

ArbitrationBurst: 0

AsynchronousEventConfiguration: 0

Bootloader: 8B1B0131

ControllerDescription: @oem57.inf,%pci\\ven_8086&dev_0953.devicedesc%;Intel(R) Solid-State Drive P3700/P3600/P3500/750 Series

ControllerIDEMode: False

ControllerManufacturer: @oem57.inf,%intel%;Intel

ControllerService: IaNVMe

DevicePath: \\\\.\\PHYSICALDRIVE3

DeviceStatus: Healthy

DriverDescription: Intel(R) Solid-State Drive P3700/P3600/P3500/750 Series

DriverMajorVersion: 1

DriverManufacturer: Intel

DriverMinorVersion: 3

EnduranceAnalyzer: Media Workload Indicators have reset values. Run 60+ minute workload prior to running the endurance analyzer.

ErrorString:

Firmware: 8EV10174

FirmwareUpdateAvailable: The selected Intel SSD contains current firmware as of this tool release.

HighPriorityWeightArbitration: 0

Index: 0

IOCompletionQueuesRequested: 0

IOSubmissionQueuesRequested: 30

LatencyTrackingEnabled: False

LBAFormat: 0

LedIdleState:

LedDurationBase:

LedOffDurationFormatMultiplier: 0

LedOnDurationFormatMultiplier: 0

LedOffDurationIoMultiplier: 0

LedOnDurationIoMultiplier: 0

LowPriorityWeightArbitration: 0

ProductFamily: Intel SSD 750 Series

MaximumLBA: 781422767

MediumPriorityWeightArbitration: 0

MetadataSetting: 0

ModelNumber: INTEL SSDPEDMW400G4

NativeMaxLBA: 781422767

NumErrorLogPageEntries: 63

NumLBAFormats: 6

NVMePowerState: 0

PCILinkGenSpeed: 3

PCILinkWidth: 4

PhysicalSize: 400088457216

PowerGovernorMode: 0 (25W)

ProtectionInformation: 0

ProtectionInformationLocation: 0

RAIDMember: False

SectorSize: 512</...

jbenavides
Honored Contributor II
85 Views

I am glad to know the suggestions helped you. The SSD information you retrieved looks normal and the firmware is up to date.

In this case, if the issue is triggered by the USB connection from the Dell monitor, you may try using a different USB port of the motherboard.

If the issue persists, contact MSI support or Dell support as they may be able to help you prevent this behavior.

jbenavides
Honored Contributor II
85 Views

Please let us know if the SSD is actually able to boot normally when the USB device is disconnected.

Reply