Showing results for 
Search instead for 
Did you mean: 
Community Manager

Intel NUC DC3217IYE with Intel SSD 525 Series 60GB MSATA


Recently purchased 5 units of the NUC. 3 of the units have the 60GB msata SSD installed while 2 have the 180GB msata SSD installed. Both the 60 and the 180 are the 525 series. MS Win8 Pro 32 installed fine in all the units.

Initially, one of the units just stopped recognizing the 60GB ssd that was installed. Reboot in BIOS and the ssd does not show up. Swapped ssd's (one a 180GB) btw two NUCs to isolated the problem. Both units booted fine. Continued to monitor.

Deployed the five units and within 24 hours, the 3 units with the 60GB ssd installed all showed the same issue. The NUC's just stopped recognizing the ssd's. Soft reboot and a hard reboot into BIOS both failed to recognize the ssd's. When I unplugged the power supply from the NUC and then replugged it. Booted to BIOS to find that the ssd was seen and would reboot to windows fine.

This has happened only with the units with the 60GB ssd's installed. Has anyone encountered this before and if so, is there a fix?

Is a firmware update required for these ssd's?

0 Kudos
6 Replies

Hi Andrew,

No, there is no firmware update required for the 525 series. I will contact you to do some troubleshooting.



I also have problems with the 525 60GB, although in a different system. The problem is excessive heat. Many, many attempts to clone software from the ultrabook to the 525 SSD failed way into the transfer. The SSD at the time of failures was HOT. I finally got the Win7 software onto the 525 SSD, but only by having a fan blowing on the Intel SSD while it was connected externally to the ultrabook! With this done, I got the unit into my ultrabook - a HP Spectre XT, originally with a 128GB Samsung mSATA SSD, with which I never had a problem. The Intel SSD booted and ran normally while not given any disk-intensive tasks.

CrystalDiskInfo gave me temperature readings. Without much activity, temperature readings using the Intel 525 SSD were steady around 46 C. Then I did some medium-intensive copying (several videos, about 12-15GB) onto the SSD. Within minutes, recorded temperatures rose into the 50's then 60's. I stopped when the temps reached 67 degrees C. I allowed the temperature to fall back into the 40's, then I tried copying 12-15GB again with the same high temp results.

I should note that I did the same test with the original Samsung SSD re-installed. Copying twice the amount of data took the temperature from the "normal" 35 C. to 49 C. In all my testing with the Samsung SSD, temps never exceeded 50 degrees C - thus removing the ultrabook's cooling setup from suspicion.

So, it seems that the 525 SSD runs constantly hotter than the Samsung by about 10 degrees C, then heats up quickly to near and beyond the limit under high use.

Ken, do you suggest that the 525 SSD be returned - with hopes that a replacement will perform properly?

Thanks for your rresponse and help. I'll be glad to provide any further info you need.



Thank you very much for posting.

We understand that you have some questions on regards to the Intel® 525 Series 60 GB Solid State Drive.

As per the description of your issue please give us a call back at the 916-377-7000 option # 2 for Processors and Motherboards Department (Intel Customer Support). They can send you a thermal pad and this should solve the problem. This will apply for Intel(R) 525 Series Solid State Drives MSATA

installed on any NUC systems only and for those that show an abnormal operating temperature.

You may also contact us through the following links:" title="">" style="font-size: 10pt; line-height: 1.5em;" title="">

Best regards!



I have tried to follow your suggestion to contact support. Intel does not support this product by email. I did phone the number your gave. There was some indication that the thermal pads might not yet be available. The Intel rep on the phone was very nice, and indicated that he even talked to you. However, there has been no follow-up.

I would very much like to know if there is any way to resolve this issue. I'm hoping that you can speed this along.

S/N of the SSD: CVLI3030016C060K

Model: SSDMCEAC060B3

SA: G84799-201

PBA: G81345-200

WWN: 5001517803DADE9C


Community Manager

I can add that I have a similar issue.

Sometimes (maybe 1/10 times) boot fails as no SSD is detected. In BIOS setup no SSD shows up.

New restart will not help. What helpes is pulling out the Power cord and then restarting.


Win 8 64 bit

8 Gig ram

Intel 525 Series 120 GB SSD (Intel SSDMCEAC120B3)

Intel NUC dc3217iYe

I would be thankful for a fix to this issue.

I can also add that the computer is having difficulties recognizing units on a USB hub. They can stop being recoginzed. Moving them from the hub and directly to the computer mitigates problem. I've even switched hub but still had issues.

Kindly, Henrik



I also have the same problem, with 2 units. Is there any fixes Intel ???. Have BIOS updated the NUC. For me it seems to be a overheating issue. If you flip the NUC and have the heat outlet flipping up, then there is no problem !! My NUC registrers 73 deegres !!