Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JDavi1
Beginner
1,971 Views

Intel SSD Data Center Tool Problems - "Operating System not Supported" - Can't Update Drives in ESRTII RAID

Intel has sent out notifications of new firmware for the S4500 drives. Had multiple failures with these drives so I'm hoping firmware fixes some of these issues before they happen on other drives. Anyhow, these are servers in the field that I need to update remotely. I'm having two separate issues with the data center tool that are beyond frustrating.

Issue 1: On almost all servers recently, I can't even install the tool. Just after clicking the install file, I get a message saying "Operating System not Supported" and the install just closes. These are mostly Server 2016 servers but have seen it on 2012 R2 servers as well. It works if I can get the tool installed just after OS install, but for anything that is out in the field I am having no luck even installing ISDCT. The only thing I can think of is that some Windows update is causing this install to fail. I see one other thread with this same issue that doesn't seem to ever have been resolved. I've opened up a case with tech support and the final answer I got was basically, "if I think something is wrong with one of the drives I should do an RMA," An entirely unacceptable answer. I'm hoping this forum is a little more helpful.

Issue 2: Even when I have been able to get ISDCT to install, it will not see drives in and ESRTII RAID array which I believe it should. The user guide says that it won't see drives behind RAID except for LSI based controllers which is what ESRTII is right? I'm using the "isdct.exe set -system EnableLSIAdapter=true" command and it's coming back as successful but the show or load commands don't find and drives.

It's getting beyond frustrating that Intel is putting out data center drives that fail, have buggy firmware or both. Then the firmware updates they provide are impossible to apply. Mind you I'm an Intel fanboy and these are all Intel component servers. Most of the servers I'm having trouble with are S1200SP based, but it's happening on older Intel server systems as well. Need a fix for this. I can't go on-site and pull out every Intel SSD I've ever installed to update firmware, and I don't want to wait for more failures.

0 Kudos
5 Replies
idata
Community Manager
162 Views

Hello jamesdav1,

 

 

Thank you for your interest in the Intel® SSD DC S4500 Series.

 

 

I understand that you have been getting an "operating system not supported" error message when trying to install the Intel® Solid State Drive Data Center Tool (even though you have Windows Server 2012 R2* and Windows Server 2016* installed in the systems you are trying to update).

 

 

According to the Intel® Solid State Drive Data Center Tool Release Notes (https://downloadmirror.intel.com/27863/eng/Intel_SSD_Data_Center_Tool_3_0_13_Release_Notes_330715-02... https://downloadmirror.intel.com/27863/eng/Intel_SSD_Data_Center_Tool_3_0_13_Release_Notes_330715-02...), SCV10142 (MR4) is the latest firmware version for the Intel® SSD DC S4500 Series. Could you please tell me which firmware version you have installed in your SSDs?

 

 

Also, the latest Intel® Solid State Drive Data Center Tool version is 3.0.13 (https://downloadcenter.intel.com/download/27863?v=t https://downloadcenter.intel.com/download/27863?v=t). Could you please confirm that this is the version you are trying to install?

 

 

You mention that "On almost all servers recently, I can't even install the tool." and that "It works if I can get the tool installed just after OS install, but for anything that is out in the field I am having no luck even installing ISDCT." Should we interpret that you have you been able to install the tool in every system that is not on the field (when installing the tool right after installing the OS) and that you haven't been able to install the tool in any of your systems that are currently on the field? Has the tool been installed on the SSD before or after setting the RAID?

 

 

Since you suspect that a Windows* update may be causing this, have you tried remotely installing the tool in a system which doesn't have the aforementioned update? Could you please provide more details regarding how you are performing the remote installation of the tool? Has anyone tried to install the tool after unsuccessfully trying to install it remotely? Is this a possibility? Additionally, please post the link to the thread mentioned (the one that seems to address the same issue as you do but doesn't appear solved).

 

 

I'll be waiting for your response.

 

 

Regards,

 

Andres V.
idata
Community Manager
162 Views

Hello jamesdav1,

 

 

I was wondering if you could check the previous message.

 

 

In order to provide the adequate assistance, please answer the questions from the previous post.

 

 

Regards,

 

Andres V.
JDavi1
Beginner
162 Views

Sorry, been so busy forgot to check back in on this.

I've got some drives out there with SCV10100 and some with SVC10121. Yes, installing the latest download for Intel Data Center Tool, 3.0.13. The same exact thing was happening with 3.0.11 and 3.0.12. There is one other thread on this forum where someone was having the exact same issue. He ended up reinstalling the server OS and it installed. My guess is he did it before Windows updates. Reinstalling a server OS in my case is not an option, these are live servers at customer sites.

All of the servers we deliver are set to do Windows updates automatically. I haven't found any yet that are not up to date. Everything I try in the field gets the same OS not supported error.

My other issue is not being able to update firmware when the drives are in an ESRT2 RAID array.

idata
Community Manager
162 Views

Hello jamesdav1,

 

 

Thank you for providing the information regarding the firmware version currently installed in your SSD, as well as for confirming that you have tried installing various versions of the Intel® Solid State Drive Data Center Tool.

 

 

Could you please answer the remaining questions (I'll repost them here for clarity)?

 

  • You mention that "On almost all servers recently, I can't even install the tool." and that "It works if I can get the tool installed just after OS install, but for anything that is out in the field I am having no luck even installing ISDCT." Should we interpret that you have you been able to install the tool in every system that is not on the field (when installing the tool right after installing the OS) and that you haven't been able to install the tool in any of your systems that are currently on the field? Has the tool been installed on the SSD before setting the RAID and never after setting the RAID?
  • Could you please provide more details regarding how you are performing the remote installation of the tool? Has anyone tried to install the tool after unsuccessfully trying to install it remotely? Is this a possibility?

 

All that information may help us better assist you.

 

 

I'll be waiting for your response.

 

 

Regards,

 

Andres V.
idata
Community Manager
162 Views

Hello jamesdav1,

 

 

I was wondering if you could check the questions from the last post.

 

 

In case you consider that you need further assistance don't hesitate to contact us.

 

 

Regards,

 

Andres V.
Reply