Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,098 Views

Intel SSD Optimizer can't Run

Hi,

I just installed the new Toolbox 2.0 to run the optimizer on my G2, but it fails everytime and says "Error creating Intel SSD Optimizer files on the selected drive". I got the same problem with 1.3 and couldn't solve it.

That's why I used still 1.2.

Hopefully anyone knows where the problem is.....

OS is Win7 64bit

0 Kudos
6 Replies
idata
Community Manager
218 Views

Is it possibly the Win7 utility that stops non-signed programs from running? I think you can check for a list of programs that have been denied permission to run?

idata
Community Manager
218 Views

Mine wont run either. Going back to the 1.3 that was running well from the moment I installed it to the moment I uninstalled it. This new one keeps saying I have a raid drive, I have a 160g2 (X25-M Solid State Drive, 160GB SATA II ) and a Seagate 2 tb running. No raid.

idata
Community Manager
218 Views

Right click on the installer program and try running as administrator.

idata
Community Manager
218 Views

I installed it correctly. It just comes back with an error indicating that it cant be run on raid which is not my case.

In case it is useful the following is the output from crystaldiskinfo

----------------------------------------------------------------------------

CrystalDiskInfo 3.5.6 (C) 2008-2010 hiyohiyo

Crystal Dew World : http://crystalmark.info/

----------------------------------------------------------------------------

OS : Windows 7 Ultimate Edition [6.1 Build 7600] (x64)

Date : 2010/09/13 15:36:58

-- Controller Map ----------------------------------------------------------

+ AMD SATA Controller [ATA]

- ST320006 41AS SATA Disk Device

- INTEL SS DSA2M160G2GC SATA Disk Device

+ Standard Dual Channel PCI IDE Controller [ATA]

+ ATA Channel 0 (0)

- HL-DT-ST BD-RE WH10LS30 ATA Device

- ATA Channel 1 (1)

-- Disk List ---------------------------------------------------------------

(1) ST32000641AS : 2000.3 GB [0-X-X, pd1]

(2) INTEL SSDSA2M160G2GC : 160.0 GB [1-0-0, pd1] - il

----------------------------------------------------------------------------

(1) ST32000641AS

----------------------------------------------------------------------------

Model : ST32000641AS

Firmware : CC13

Serial Number : 9WM089LM

Disk Size : 2000.3 GB (8.4/137.4/2000.3)

Buffer Size : Unknown

Queue Depth : 32

# of Sectors : 3907020911

Rotation Rate : 7200 RPM

Interface : Serial ATA

Major Version : ATA8-ACS

Minor Version : ATA8-ACS version 4

<span style="mso-ansi-language: ES; mso-spacerun...

idata
Community Manager
218 Views

I was replying to Apophis.

It might be better to start your own thread, as answers will get mixed-up and nobody will resolve hid/her issues.

idata
Community Manager
218 Views

Ok I solved my Problem, but I still don't know what caused it.

It was definitley no Anti-Virus Programm or Firewall. I started the Toolbox as Admin and turned my Kaspersky off.

Anyway I desperatly (:D) decided to erase my system and to reinstall everything and now it's working fine o.O

I supppose that there was a conflict somewhere in on my "old" system.

Thanks anyway

Reply