Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,677 Views

Intel SSD Toolbox 1.2.0.000 no longer working

Hello

My intel SSD Toolbox is no longer working with my Gen 2 80GB Intel X-25M SSD, i have the latest firmware and it was working.

I have been googling and reading up and it seems the toolbox may not like mounted/enrypted harddrives, I installed the Microsoft Office 2010 Beta which due to its deisgn adds an additional "virtual" drive (Q: drive for me), i am wondering if this may be the cause of the toolbox no longer working as it just stopped working around the same time i installed the Office 2010 Beta.

If the official release also needs this virtual drive could this mean that those an intel SSD wont be able to use the toolbox if they install Office 2010?

Tags (1)
0 Kudos
4 Replies
Highlighted
Community Manager
17 Views

I just want to add when i try and use the toolbox it does start when i click run but when it gets to 7% it turns red and shows me that the optimization failed. I have tried emptying my Recycle Bin and using the Windows 7 64bit Disk CLeanup tool.

I am using Windows 7 Professional 64bit on an EVGA X58 Classified motherboard with a Intel i7 965, the SSD is on SATA Port 1 and it used to work just fine with the toolbox.

0 Kudos
Highlighted
Community Manager
17 Views

Well i went ahead and removed the Microsoft Office 2010 Beta, it was indeed this that was causing the SSD Toolbox optimizations to fail.

We shall have to wait and see if this carries over to the proper release of Office 2010, if it needs that virtual Drive then i gues it will unless Intel fixes itss toolbox.

0 Kudos
Highlighted
Community Manager
17 Views

thanks leopoldo,i was having same problem but couldnt figure out what was wrong.

0 Kudos
Highlighted
Community Manager
17 Views

no problem and thought it might catch others off also.

glad it helped you.

0 Kudos