Solid State Drives
Support for Issues Related to Intel® Solid State Drives
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4365 Discussions

Interesting Problem

NGree2
Beginner
1,010 Views

I bought an Intel 320 120 GB SSD back in February of 2011. I installed it in my laptop but decided to use my larger 640 GB hard drive for the time being until it failed in November of 2013. As I had moved in the summer of 2011, the drive stayed in a box the entire time and still had Windows 7 on it. SInce I was using Windows 8.1, I decided to install Windows 8 on the SSD. For some reason, the computer takes forever to boot to the installation media (I have tried both USB and DVD formats). If I am patient long enough, the installation will run through and I can use Windows 8 for about 20 minutes before it locks up and refuses to ever boot again. Here are my questions:

# 1 - Since buying the drive in 02/11, I have not updated the firmware of the drive. I downloaded the SSD Toolbox, but it says the firmware is already up to date. I have a hard time believing that no new firmware has come out since I bought the drive, how could this be true?

# 2 - Is there a known problem with AMD mobile chipsets and Intel SSDs? I have seen other computers randomly have problems with their SSDs before (such as not being recognized by Windows Setup) but this one really confuses me.

# 3 - Any recommendations from here?

Just a few more notes - Both the DVD and USB Windows installation media immediately start with the drive unplugged. Additionally, Windows 7 works completely fine with the SSD, it just seems Windows 8 does not want to.

0 Kudos
2 Replies
Jose_H_Intel1
Employee
75 Views

Hello Natezor, I am sorry for the behavior you are experiencing with the Intel® SSD.

It is certainly odd to obtain different results since the operating systems should be completely transparent for the drive itself. I suggest testing the Intel® SSD in a different SATA controller (or port) or a different system altogether, if possible. Updating the BIOS in your system may also help.

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18363 Latest firmware for Intel® SSD 320 was released August 2011.

Jose_H_Intel1
Employee
75 Views

You may also want to try using a different SATA controller driver. For example, you may use the Microsoft*'s driver instead of AMD*'s, or viceversa.

Reply