Showing results for 
Search instead for 
Did you mean: 
Community Manager

Is my SSD drive dead?

I have a 34nm 160GB X25-M SSD drive that about a month old.

It has been working fine thus far, but yesterday my PC just froze.

Upon a hard reset, the computer now fails to boot. I see the BIOS POST, but once thats done and OS needs to load, it just stays at a blank screen with the HDD activity LED all on constantly.

I have no access or know of any diagnostic tools that I could use to test my SSD.

I used a windows boot disk to start, and tried the "startup repair" option but it failed saying bad disk.

It did however detect the disk at the time.

I took the disk out and put it in another PC, and 1st it had troubles recognizing it.

Then when it recognized it, it detected it to be a 8MB disk.

I tried using the firmware update tool, but that fails with "No Intel SSD Drives detected"

I plugged the SSD back into the original computer and the system sees it as a 0MB disk.

Is this SSD dead?

And why would it die all of a sudden during an OS hard crash?


Core i7 975

EVGA X58 Classified 760

12GB Ram


Windows 7

Tags (1)
0 Kudos
7 Replies
Community Manager

I also noticed that the system now recognizes the drive as an 8MB drive only.

The serial number show BAD_CTX now.

Googling, I found that other people have had similar problems.

Community Manager


Same problem here.

Hopefully Intel will respond quickly.

Community Manager

Same problem here...

Got a BSOD on Vista64bit, drive recognized by BIOS but Windows didnt want to boot.

8 mb unallocated Space shown on a different PC.

Tried to flash the new Firmware (the TRIM one),worked well but didnt help so i hddereased (3.3) it.

Its visible again now! Installed Win7 on the "fresh" drive.

Intel Toolbox Scans are going well...

Only Problem is the Smart Value B8 "End to End Error Detection Count" Raw 38 Normalized 62 Thresold 99 and "Contact your reseller or local Intel representative for assistance"

And Win7 is reporting that my drive will fail soon, it suggests to back up my data well if i put relevant data on this drive it would be screwed for sure...

Think Windows is reporting this only due too this one Smart Value...

So i "fixed" the SSD kind of, should i RMA it due to this Smart Value? or will there be a Firmware Update to reset this one Value...


P55 i860 8GB

34nm 160GB X25-M SSD on Intel Bridge via AHCI

Some Support related Stuff.

I called Intel due to the lack of an technical chat and i got an swedish guy trying to speak german, he was understandable so thats not the point.

He had no foggiest notion about what i was talking, no technical background whatsoever.. is this board the only way to get technical help with intel products on a "direct response" basis ? i know im "only" a private customer, but shouldnt there be a way to speak or chat with an intel techie ? or at least some more guys responding to this posts here...

Community Manager

Well intel is replacing my drive.

Sucks that drive is barely in stock for them too.

Have to wait it out. So hopefully by the time I get a new one this recent new TRIM firmware problem might be solved too before my 2nd drive also ends up bricking. I am hoping intel will send the new drive with the new firmware pre-installed.

Well I have lost faith in SSD "realibility"

I have had bad mechanical drives before, but they weren't that bad that i lost all my data.

I am now thinking if i should make the SSD as my primary drive or not or just put stuff on it that if lost, I can just get it back faster than re-installing the whole OS + apps.

Community Manager

So my drive is bricked again .... im going to RMA it too.

Booting from a ordinary Samsung Drive now.

Community Manager

I have exacly the same problem with my ssd X25- E extreme ..system only reconiced 8mg .....lost all my work......ssd is back to overclokers...and wayting for replacement......I'm a very desapointed,

Eduardo Niebla

Community Manager

I also bought 4 month ago a 25X-E 32G (50 nanos). I was running Ubuntu 9.04. After a spurious failure ( I don't know if an automatic upgrade spilled the Boot Loader - GRUB-) I decided to install firmware 045C8850 and install clean, Ubuntu 9.10. For more than 1 month the drive ran to specs. Yesterday it got a hit : Drive error. I recovered with fsck. That luck did'nt last. Two boots after the BIOS was just showing à 8 MB drive. Now it is definitely gone. It does'nt show up either in bios or with the firmware update pgm. I am happy I am not alone! I have just to négociate a RMA.