Solid State Drives
Support for Issues Related to Intel® Solid State Drives
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4365 Discussions

Odd, bizzare thing happening with TOOLBOX Ver 2.01

idata
Community Manager
954 Views

Let's start with order.

I just updated my SSD firmware at 1.7 (this thing was happening even before i just though this firmware would have fixed it but it didnt)

my motherboard is ASUS P5Q DELUXE LGA775 (bios ver.2301)

I own TWO X25m-G2 80gb (silver case 35mn) one on port-0 the other one on port-1 using the controller AHCI and RTS version 10.1.2.1004

(but this was happening with previous version as well)

I run Window 7 - 64bit (SP1)

When i run the tool on the SSD that i use as C: the OS one (the one on port-0) the tool fill up the disk and erase the temp files and i see the background of the TOOL that became GREEN and say "complete"

When i run the tool on the SSD that i use as D: (the one on port-1) the tool fill up the disk but it stops there it doesnt delete the temporary files and it doesnt complete the process it reach in an istance 10 or 15% and then stop there leaving my SSD completly full with the temporary files and the tool itself doesnt get GREEN background it just stop doesnt say complete

and if i try again it say my disk it's full he cant complete, if i try to delete the temporary file manually it say i cant because they are in use so i need to close the SSD-TOOLBOX and then erase them manually

it's not a big deal as I run Trim automatic i just wonder why it does that

Everything started several mounth ago when i stoped the process pressing cancel while he was doing it on that SSD and now he does exactly as if i press cancel in the middle of the operation as i did that time several mounth ago but only on the SSD where i actually did stop the process

I am sure i did something i just wonder if I can fix it

0 Kudos
2 Replies
idata
Community Manager
89 Views

Pekish, Something happened when you cancelled the process that seems to keep the optimizer from completing on you D: SSD. I would run the diagnostic test that is available in the Toolbox and if that is fine, I would run the Secure Erase to reset the SSD to a fresh state. Be sure to copy any files you need from the D: drive to another drive, etc, before you do the erase, otherwise they will be lost. The secure erase is the best way to completely clear and reset an SSD.

idata
Community Manager
89 Views

Thanks for the answer i am sure something happened when i stopped the process long time ago.

I am lucky the one that is not working is the DATA one and not the OS one so i can actually easily erase it without having to do much trouble. I guess you are right it's the best way since i already used the repair tool both the quick one and deep one and it didnt find any problem

Plus if i bench it the disk speed is perfectly in line to what i expect (similar to the other one)

I guess i will have to secure erese it before or later but since TRIM seesm to work just fine (I never notice any speed decay in mounths) i was just ignoring it.

^_^

Thanks again for the answer

Reply