Solid State Drives
Support for Issues Related to Intel® Solid State Drives
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4365 Discussions

Optane 900P in HP Z240 workstation

ABour5
Beginner
2,262 Views

Hi,

We have installed an Optane 900P add-in card in a HP Z240 workstation and windows10 64 can't see it. There's already a NVMe ssd installed.

Waht could we do to fix that,

Thank you AB

0 Kudos
8 Replies
idata
Community Manager
331 Views

Hi abourgault,

 

 

We understand your situation regarding the Intel® Optane™ SSD 900P Series.

 

 

In order to better understand your situation, could you please let us know the model of the NVMe* SSD that is already in the system?

 

 

We would like to inform you that this SSD has a specifichttps://downloadcenter.intel.com/download/27231/NVMe-Drivers-for-Intel-Optane-SSD-900P-Series NVMe* driver that you need to install.

 

 

Please let us know if that works.

 

 

Regards,

 

Junior M.

 

 

 

ABour5
Beginner
331 Views

Hi,

The NVMe ssd already present in the workstation is: SSD HP Z Turbo Drive PCIe de 256 Go

We want to replace it with the Optane SSD 900P. In order to clone the HP SSD toward the Optane we want both of them to be installed unitl the cloning procees is finish. After we will remove the HP SSD.

Thank you,

ABour5
Beginner
331 Views

I've tried to start NVMESetup.exe to install the new drivers and got an 'Device not detected error'.

ABour5
Beginner
331 Views

Actually, i've seen in the bios that the original NVMe SSD is a Samsung model: MZVPW256HEGL-000H1-S34ENY0J511617.

ABour5
Beginner
331 Views

Here's the file from the System Support Utility.

idata
Community Manager
331 Views

Hi abourgault,

 

 

Thanks for the information.

 

 

Could you please confirm if you are able to see the Intel® Optane™ SSD 900P Series on BIOS?

 

 

If not we recommend you to check in a different PCIe port on your motherboard.

 

 

https://www.intel.com/content/www/us/en/support/articles/000025736/memory-and-storage/enthusiast-ssd... Physical Installation Instructions for Intel® Optane™ SSD 900P Series.

 

 

Regards,

 

Junior M.
ABour5
Beginner
331 Views

Hi,

It works now.

We have made some changes in the BIOS.

1-In the ADVANCE tab, we changed the 'Early PCIe delay' from disable to 5 sec.

2- In the 'Option ROM launch policy we choose 'ALL UEFI'.

We installed win10 64 and now it boots and work as expected.

After we installed the last drivers for the ssd.

Thank you for your help.

AB

idata
Community Manager
331 Views

Hi abourgault,

 

 

We are glad to hear that your situation has been resolved.

 

 

If you have further questions then feel free to contact us again.

 

 

Regards,

 

Junior M.

 

Reply