Showing results for 
Search instead for 
Did you mean: 
Community Manager

Problem with Intel Smart Response

My brand new Dell came with a 32GB SSD drive set as a Smart Response cache for its main HDD.

It's my first time dealing with SSDs and I am having a difficult issue. I disabled the Intel Smart Response on the Intel Rapid window software. My intent was to try and use the SSD as a normal drive instead of a cache.

This is when my problems began. When I disabled it, instead of a confirmation message, I got an error message saying a unknown error occured. I double checked and determined that the acceleration was indeed disabled regardless. I rebooted, no problems.

I expected to see my SSD as an available drive on My Computer but it wasn't there. I also noticed that my windows boot sequence took a lot longer than before(for obvious reasons, acceleration was disabled). I intend to format this computer and install the windows on the SSD but not right now, my current goal is to get the acceleration back to functioning.

When I go back to the Intel window and try to accelerate the device, I get an error message saying that An unknown error has occured. I've tried rebooting as suggested by the help article. Twice.

Now my SSD drive isn't showing on My Computer, it's not accelerating, it's doing nothing. I've tried contacting Dell support and he told me that using SSD as a drive wouldn't be possible because, to do that, I'd need to reinstall from scratch. As for getting acceleration back on, he carried out a system restore on my Windows 8. It ran for about 20-30 minutes until I decided that something had gone wrong so I interrupted it.

At this point my computer wouldn't boot anymore, so I ran a simple diagnostic and I got windows to boot again. At start, I was given a message that the system recovery never finished. I don't intend to try it again.

Now I turn to the Intel Community to try and help me. I need to get the acceleration back to working, I can't have this SSD just sit doing nothing.

I haven't messed with BIOS, I haven't unplugged any of the components(this computer is brand new, 2 days since I unboxed it).

0 Kudos
2 Replies
Community Manager

Acabo de tentar algo que não tinha ainda tentato e funcionou. Ao inves de selecionar a opção de usar todo o espaço do SSD, eu selecionei a opção de 18 GB apenas e deu certo. Apos isto eu desativei novamente e tentei com 30, 28, 25....foi dando erro até eu tentar 20 e deu certo denovo.

Alguem tem explicação pra isso?

Community Manager

According to the help section Rapid Storage Controller utility, under the Accelerate heading, there is supposed to be a reset option. Do you have that and it has not worked?

I am going to try to set up a system like yours on a Desktop next week. So I don't yet have the actual options.

You have not tried to reconfigure the SSD, correct? It is still showing as a Hibernation partition?

Edit: There is also a troubleshooting section in the IRST utility. It should be able to help.

Message was edited by: Clark