Solid State Drives
Support for Issues Related to Intel® Solid State Drives
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
For the latest information on Intel’s response to the Log4j/Log4Shell vulnerability, please see Intel-SA-00646
4374 Discussions

Problem with X25 E-Extreme SLC SSD drive and D510MO motherboards

Community Manager

We have discovered a fundamental incompatibility with the X25 E-Extreme SLC SSD drive and D510MO motherboard installed in the same units. Intel support was less than helpful in getting it resolved.

The computers were fine at first, but when the customer attempted to re-install the operating system, the WinXP setup would get to the point where the computer rebooted itself to complete the installation, then it would display a black screen with "no operating system" displayed. Repeated attempts with other ODS disks failed.

Intel had us try a variety of things:

SSD Toolbox showed that the drive was 100%

We used DISKPART to zero out the cells of the SSD.

Still no success with installation. Intel finally asked us to RMA the "defective" drive through the vendor.

New SSD drive arrived, and had the very same problem. Now Intel asked us to update the motherboard BIOS from the v0175 that shipped to the current v0501. After a few "BIOS INcompatible" errors, we discovered that we had to install the v0400 BIOS first - a "transition" version - THEN upgrade to v0501. After much trial and error with the BIOS install tools, we finally got the v0400 installed.

Now the BIOS would not recognize the USB DVD-ROM drive that we were using for install. Uh oh!

After many attempts with Intel to try and get the original BIOS restored (for some reason, they adamantly refused to let us speak to anyone who was familiar with the BIOS versions for this board), they suggested that we RMA the board as well.

I grabbed another D510MO from our stock, with the original v0175 BIOS. Same problem...the BIOS would not recognize the DVD-ROM drive. Now we suspected that something was wrong with the DVD drive, and bought a new one. The new DVD drive was immediately recognized by the BIOS, and we zeroed out the SSD and started installation again. Now, the setup only got to the point where it begins copying copied about 6 files and then said it was "unable to copy files". Stuck again.

So we were back to the suspicion that the BIOS was the issue. We successfully updated the new motherboards BIOS to v0210. No luck...the installation still stopped when it began copying files.

Out of utter frustration (11 hours of warranty troubleshooting), we reconnected the old DVD drive, and SURPRISE...the WinXP installation went flawlesly. We then unplugged that DVD drive, plugged in the new DVD drive just for fun, and successfully installed the motherboard chipset drivers.

We still have no idea why the Intel SSD and motherboard combo was doing this, and Intel was of little or no help in getting this resolved. I think a 15 minute call with one of the engineers for the motherboard or BIOS might have solved this problem.

Anyone seen anything like this before?

0 Kudos
1 Reply
Community Manager

I think there are problems lurking with the SSDs and Intel MB's. I would suggest installing the system software using a SATA HD and not the SSD. Install all the BIOS, Chipset, and driver software and verify it's operation. Then clone the SSD from the HD and check operation again. If it works, next try copying the Intel Driver software (as an example) from the CD to a folder on the SSD to test copying. The copying of data is the issue that I explain in the blog "SSD back-up issues". and I believe the error is cause by the SSD being used as the pagefile or just write failures to the SSD. In your case change the pagefile to none or select the original HD for pagefile. Since were on the Intel community and not another MB manufacture it could be assume other MB's are not having this problem. This could be a possible SSD or Microsoft XP problem. I agree the BIOS engineers should look at this issue and weight in on it's merits on who's problem is it. I don't understand why the Intel armor is so difficult to pierce, when this could be there problem and most of the community have neither the skills or tools to resolve this issue.