Showing results for 
Search instead for 
Did you mean: 
Community Manager

Problem with blue screen using x-25m 80gb. Hardware or disk trouble?


I started having problems in windows 7, every time I tried to start a program I got a Blue screen.

error code:

*** STOP: 0x0000001E (0xFFFFFFFFC0000005, 0xFFFFFA8004D2DC70, 0x0000000000000000, 0x000000011811ADF3)

This problem doesnt happen when I use my other HDDs. I tried to make a system restore to an old installation, but i got the same result. the same bluescreen.

I made a new installation on the ssd. it worked. but then I tried to restore an installation (a couple of month old installation that I know for sure that it works) and i got the same bluescreen.

I've done a full scan with the intel ssd toolbox and couldnt find any error.

I've successfully updated the firmware of the disc with no change in the bluescreen.


My questions are:

Can it be a hardware problem with the ssd, that a memory point is broken, but when i do a new install it doesnt use that memory point just yet because it has a lot of free space on the disk?


Or is it software? ( I find it hard to belive because a system restore cleans the disc and then restored it to a working installation)


Any way I can find out whats the problem?


Do I dare to make a new installation and hope that i dont get the trouble again?


Tags (2)
0 Kudos
1 Reply
Community Manager

Did you size your image to fit on the SSD? Don't forget you only have around 74GB usable.

What SATA mode is your SATA controller in? Compatibility, IDE, AHCI, or RAID?

Would you be able to provide the motherboard model and which SATA port is being used?